error installing Oracle RDBMS 11.2.0.3

I'm installing Oracle database 11.2.0.3 in a VM that successfully installed 11.2.0.1 with no issue, however when I try the 11.2.0.3 installer interactively I get stopped with the following error:

[INS-30060] Check for group existence failed.

OS: Centos 5.7 x86-64 installing 64bit Oracle

Does anyone know why this is happening or what group I need?
JAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Praveen Kumar ChandrashekatrDatabase Analysist Senior Commented:
it is the problem in creating a CVU* directory under /tmp directory at the time of 11gr2 installation as mention in the metalink Note 1268391.1

so this directory may exist but owned by other user so it may not able to reuse it.

check this doc for more info.

https://forums.oracle.com/thread/2279598

http://kb.initso.at/2011/05/grid-infrastructure-ins-30060-check-for-group-existance-failed-during-installation/
0
JAuthor Commented:
Thanks Paraveencpk,

I have tried removing the directory and it just recreated it with the following permissions:

drwxr-xr-x  2 oracle oinstall 4096 Oct  1 12:12 CVU_11.2.0.3.0_oracle

I have also tried creating asmdba, asmadmin, asmoper too see:

[oracle@localhost ~]$ id
uid=1100(oracle) gid=1000(oinstall) groups=1000(oinstall),1200(dba),1201(asmdba),1202(asmadmin),1203(asmoper) context=user_u:system_r:unconfined_t

and it makes no difference, although I'm not using ASM so I'm not sure why this could be relavent.

Any idea?
0
Praveen Kumar ChandrashekatrDatabase Analysist Senior Commented:
can you share the logs to see what is excatly failling?
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

JAuthor Commented:
[oracle@localhost ~]$ more /home/oracle/.oracle/logs/oraInstall2013-10-01_12-16-13PM.err
---# Begin Stacktrace #---------------------------
ID: oracle.install.commons.util.exception.DefaultErrorAdvisor:685
oracle.install.driver.oui.etc.UnhandledDriverException: [INS-30060] Check for gr
oup existence failed.
        at oracle.install.library.util.MachineInfo.checkGroupExistance(MachineIn
fo.java:357)
        at oracle.install.ivw.db.validator.PrivilegedOSGroupsValidator.validate(
PrivilegedOSGroupsValidator.java:64)
        at oracle.install.commons.flow.validation.ValidationHelper.validateState
(ValidationHelper.java:185)
        at oracle.install.commons.flow.AbstractFlowExecutor.validate(AbstractFlo
wExecutor.java:415)
        at oracle.install.commons.flow.AbstractFlowExecutor.leaveVertex(Abstract
FlowExecutor.java:639)
        at oracle.install.commons.flow.AbstractFlowExecutor.transition(AbstractF
lowExecutor.java:331)
        at oracle.install.commons.flow.AbstractFlowExecutor.nextState(AbstractFl
owExecutor.java:271)
        at oracle.install.commons.flow.AbstractFlowExecutor.nextViewState(Abstra
ctFlowExecutor.java:230)
        at oracle.install.commons.flow.DefaultFlowNavigator.goForward(DefaultFlo
wNavigator.java:58)
        at oracle.install.commons.flow.jewt.FlowWizard$1.run(FlowWizard.java:125
)
        at oracle.install.commons.flow.jewt.FlowWizard$TransitionManager$1.run(F
lowWizard.java:101)
        at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:41
7)
        at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:269)
        at java.util.concurrent.FutureTask.run(FutureTask.java:123)
        at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExec
utor.java:651)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor
.java:676)
        at java.lang.Thread.run(Thread.java:637)

---# End Stacktrace #-----------------------------
0
Praveen Kumar ChandrashekatrDatabase Analysist Senior Commented:
can you upload the full log from the above log we cann't identify what would have cause the error.
0
JAuthor Commented:
-rw-r--r-- 1 oracle oinstall 57986 Oct  1 12:48 installActions2013-10-01_12-16-13PM.log
-rw-r--r-- 1 oracle oinstall  1727 Oct  1 12:48 oraInstall2013-10-01_12-16-13PM.err
-rw-r--r-- 1 oracle oinstall     0 Oct  1 12:48 oraInstall2013-10-01_12-16-13PM.out
installActions2013-10-01-12-16-1.log
oraInstall2013-10-01-12-16-13PM..txt
0
JAuthor Commented:
The problem was due to file permissions being lost in transmission, via windows to Linux. After direct Linux to Linux file transmission it worked.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Praveen Kumar ChandrashekatrDatabase Analysist Senior Commented:
In my very first post i have pointed out that there may be a issue with files wiring to disk.

ID: 39536287
0
JAuthor Commented:
I resolved it by re uploading the files.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Oracle Database

From novice to tech pro — start learning today.