• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 286
  • Last Modified:

Exchange 2007 Update Broke Exchange

I installed the Exchange 2007 SP3 Rollup 11 update and now exchange does not work. I tried re-installing it and uninstalling it. When I open Exchange Management Console I get the error in the attachment.

Need to know what to do to get it back online.
  • 2
1 Solution
Will SzymkowskiSenior Solution ArchitectCommented:
As it is stated in the error message is your IIS Admin service started? Also check the W3Psvc service as well to ensure it is not disabled and it is started. If it is set the service to automatic and start the service and try re-opening EMC again.

WORKS2011Austin Tech CompanyCommented:
what happens when you run iisreset from an elevated command prompt.
WORKS2011Austin Tech CompanyCommented:
Good news I believe exchange is most likely ok, IIS is not. Once we know the status of IIS we'll continue with exchange, may have to check esutil. Will wait until you report back about IIS.

Can you open OWA, probably not, what error do you get when you try opening OWA? Please report, thanks.
bezellviAuthor Commented:
I had to manually re enable a bunch of services and change their startup type to Automatic. All good now.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now