Outlook 2007 - Importing a file into an Address book

My OS is win 7 prof 64 bit and I use Outlook 2007.  I have a list of names and email addresses as a text file, which I want to import into a new address book, yet to be created.  Can a Guru please show me the steps.  The addresses are in the following format, the email separated by a tab :

John Doe              JDoe@msn.com
Jane Doe              JaneD@msn.com

Thank u.
Who is Participating?
KwoofConnect With a Mentor Commented:
In outlook, choose file, import and export, import from another program or file, then tab separated values, choose file, choose to import to contacts, follow screens for mapping fields
jegajothyretiredAuthor Commented:
In response to Kwoof, I am afraid in Outlook 2007 the steps are different.   Here are what I have :
1.  File;
2.  Import and Export
3.  Import from another program or file, then I hit "Next"
4.  'Select file type to import from : and I select : "Comma separated Values (DOS), and hit "Next"
5.   In the name 'File to Import",  I choose my comma delimited file (The original exported file from Access was into Excel, and then I saved as a csv file), and I checked under Options: Allow duplicates to be created., and I hit "Next"
6.   here is where my problem is.  The next screen says : Select destination folder, and does not give me the address book or contact.  the folders are : Archive Folders and my email folder : jegajothy@msn.com.  Under both accounts, there are sub folders, especially my email folder where it shows all my sub folders under my account.  

Thus there is no Contacts or my email address book to import into.  thus, I am stuck here, and hope u could please let me know where I have goofed.  Thank u.
I had assumed it was originally an exchange account...csv is also more common (and tab separated import option is eliminated after Outlook 2007)

I'm trying to figure out how the account was created without a contacts folder?

Anyway...right click on your email folder, choose new folder, choose contact items in "Folder contains:", give it a name, and then retry importing!

good luck...
I should have asked...but assumed if you saw the symbol to expand the mail folder you would have tried that!
jegajothyretiredAuthor Commented:
Thank u, I missed your "import to contacts".
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.