Remote Access to the wireless access point nodes

May I know how to configure the wireless access point to allow LAN user to remote access to the wireless access point nodes.My wireless access point is plug in to the my network switch and the internet IP is and my wireless access point router IP is believe because is the NAT so that the LAN user can not reach to the 192.168.100.xx. Please advices.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.


    which AP are you using? can we have the running configuration?

YaYangTeahAuthor Commented:
YaYangTeahAuthor Commented:
Sorry is TP linl
Fred MarshallPrincipalCommented:
The AP model number would be helpful.
Lacking that, if it has NAT (which would be unusual for an AP but not for a wireless router used as an AP) then turn off NAT.
If it's a router then plug the LAN into the LAN side of the router - then NAT won't matter.
Assign a LAN IP to the device so you end up without the added subnet
Then everything should be on

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.