• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 952
  • Last Modified:

not able to join windows 7 pro to linux samba domain controller

Dear Experts:

Suse enterprise linux 11 with SP2 is the primary domain controller ( ldap and samba) I am coming across of the problem not able to join the new system, coming across two types of error when tried to join to the domain

1. device attached to system is not functioning.
2. The join operation was not successful this could be because an existing computer account name was previously created using different credentials.

can you please suggest to fix this
  • 2
1 Solution
Alan OBrienSystems AdministratorCommented:
D_wathiAuthor Commented:
Thanks for the reply,

Iam not able to connect any client to the samba domain, attached samba config, please help
Alan OBrienSystems AdministratorCommented:
Did you try adding the 2 registry fixes mentioned in the article?
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Build your data science skills into a career

Are you ready to take your data science career to the next step, or break into data science? With Springboard’s Data Science Career Track, you’ll master data science topics, have personalized career guidance, weekly calls with a data science expert, and a job guarantee.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now