2008 r2 will not allow remote support tools to work

we use NTR and our client uses logmein, when the agent is loaded on these systems it does not allow connection. it shows the servers to be live but once a connect is attempted it falls on its face and disconnects.

support at NT stated that windows script host needs to be re installed or updated. i cannot find window script host download for windows 2008 r2. we have re windows updates until the can no longer be run.

here's the real kicker.. freebie, join.me works..

performed tests with ntr support and it has been verified that all necessary ports to the internet are open. really need this going so we can troubleshoot another issue remotely.

direction to get the windows script host for this platform or any brilliant idea are welcome.

thank you.
jlaveryAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

becraigCommented:
If you need to enable script host here is a step by step (registry edit)

1 Click the Start menu and type "regedit" on the search box. This will launch the Windows Registry Editor program.

2 Navigate to the following Registry entry:

HKEY_CURRENT_USER\Software\Microsoft
\Windows Script Host\Settings

3 Select the "Enabled" entry in the right window pane. If this entry does not exist, right-click anywhere in the right window pane and select "New" followed by "DWORD Value." Name the value "Enabled."

4 Right-click the "Enabled" entry and click "Modify."

5 Change the number in the "Value" box to "1." This will re-enable WSH.

Note: If WSH has been disabled for all users on your computer, use this same process to restore it except instead of using "HKEY_CURRENT_USER\Software\Microsoft
\Windows Script Host\Settings" go to the "HKEY_LOCAL_MACHINE\Software\Microsoft
\Windows Script Host\Settings" key.

Please bear in mind enabling the scripting host is a security concern so research carefully before you enable in a production environment.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.