• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 279
  • Last Modified:

outlook and autocomplete

I'm running outlook 2007 with windows xp. For some strange reason this morning when sending out email my autocomplete names in the "to" field stopped working. Meaning the names don't' popup in that drop-down box as I start typing them.
I did a test. Typed a new email address and send a blank email. Now if I try to send out another email to the same person as in my test it does show in the autocomplete. Is there anything that i can do to get my old contacts to show up in the autocomplete?

Please help
0
MrMay
Asked:
MrMay
  • 5
  • 3
  • 3
1 Solution
 
AdrienneSperberTech Support CoordinatorCommented:
Sometimes this feature breaks, try recreating your mail profile

instructions here if necessary:

http://blogs.ds-inc.com/blogs/?p=111
0
 
dmwynneCommented:
Possibly the file that holds that info is corrupt.

You could try this software to recreate:

http://www.nirsoft.net/utils/outlook_nk2_edit.html

The nk2 file is stored here.  Make a copy as a backup before doing anything.

http://www.nirsoft.net/utils/nk2_file_location.html

You need to show hidden files:

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/win_fcab_show_file_extensions.mspx?mfr=true
0
 
MrMayAuthor Commented:
but will recreating my profile bring back all the names in the autocomplete?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
AdrienneSperberTech Support CoordinatorCommented:
Make a backup just in case in a different location.  You may then have to rename the copied .nk2 file to match the new profile name.
0
 
MrMayAuthor Commented:
where does this profile get saved in windows xp?
0
 
dmwynneCommented:
Recreating the profile will not automatically bring back the autocomplete.  You have to rename the old nk2 file to match whatever you named your new outlook profile.  Def make a backup before doing anything.
0
 
dmwynneCommented:
Also when you create a new outlook profile you still have access to the old one as well unless you were to choose to remove it, so you have that safeguard as well.
0
 
MrMayAuthor Commented:
if a new profile will not bring back the autocomplete names, what's the point of making a new profile?
0
 
AdrienneSperberTech Support CoordinatorCommented:
Windows XP
C:\Documents and Settings\Username\Application Data\Microsoft\Outlook
0
 
dmwynneCommented:
Check out my 1st post, that might be the way to go.
0
 
dmwynneCommented:
Another thing to check is that autocomplete did not get turned off somehow.

File, options, mail, scroll down to send messages sections and make sure use auto-complete list is checked off.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now