Report Defaults to printing every alternate row shaded

Can you advise why my report print with every alternate row shaded, similar to how a spreadsheet looks?   I can't find any option setting, or menu setting that might be responsible.   This is my first 2010 report, after using 2003 for some years.
kerikeriAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kelvin SparksCommented:
In the report design, select the section of the report that you have the problem (detail?) and look at the properties. Find the Alternate Back Color and set this to No Color.


Kelvin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IrogSintaCommented:
Double Click on your report's Detail section to view it's properties and change the AlternateBackColor property (under the Format tab) to No Color.
0
kerikeriAuthor Commented:
Of course!  Wow, I'd spent an hour checking out everything, except that one setting of course.  Thanks Kelvin for your speedy response.  EE is just great!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.