exchange 2010 CAS Array and WNLB

Dear All ,

I have an issue in Exchange 2010 Cas Array configuration with WNLB

I have two physical Hyper-v server's and each one hosts virtual  HUP CAS and one MB DAG as follow :

SRV1: physical server and host virtual HUPCAS1

NIC HUPCAS IP:
192.168.20.48
255.255.255.0
192.168.29.12

NIC of NLB  
 
192.168.20.39
255.255.255.0
192.168.29.12

SRV2: physical server and host virtual HUPCAS2

NIC HUPCAS2 IP:
192.168.20.47
255.255.255.0
192.168.29.12

NIC of NLB  
 
192.168.20.48
255.255.255.0
192.168.29.12

the NLB NIC's in both hupcas1 and hupcas2 are virtual and on the virtual switch in hyper-v and also on the separate adapter .

I have CAS array record in  DNS named casarray.domain.local IP :192.168.20.50

A record in DNS : 192.168.20.50

my WNLB cluster name also casarray.domain.local IP :192.168.20.50

my problem , I'm not able to reach the cluster from clients side even I have assigned default gateway in the private NLB NIC for both hosts hubcas1 and hubcas2

but I can reach the private NLB NIC from client 192.168.20.39
clients are on the same subnet and we have no issue in Vlans

note : a while ago a cluster  IP was reachable from all clients and the CAS Array was working fine but suddenly the request time out shows up and now I can't reach it anymore ,have u face same issue before ? we are also checking in the switching side , we have HP core switch

the cluster configuration is multicast and also I tried IGMP multicast but still not reachable ,?
LVL 1
csh2010Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nathan PSystems ArchitectCommented:
If your IP addresses are correct in this post, you have a clash.
192.168.20.48 appears twice.

Is this supposed to happen?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
csh2010Author Commented:
Hi LecrtricX  , thank you for the post the IP is 192.168.20.49 not 192.168.20.48

it was my mistake IP 192.168.20.48 ==> NIC of NLB  for HUPCAS2

any suggestion ?
0
csh2010Author Commented:
I've requested that this question be deleted for the following reason:

no answer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.