email links go to Home Page

Outlook 2003 --  All the links in the emails are opening my IE 8 homepage instead of going to the url.   I can hover over the link, and its a valid link.

Windows XP box.

Just started a few days ago.

Any ideas?
bankwestCTO/CashierAsked:
Who is Participating?
 
aadihConnect With a Mentor Commented:
System Restore restores your computer without losing your personal files. It does not cause you to lose your personal files (documents, email messages, etc.) It does not affect any files in "My Documents folder." Save any files you need saved to "My Documents folder".

Just in case anything goes wrong, however, you can undo the system restore, or create a restore point before doing a system restore.
0
 
aadihCommented:
If it started a few days ago, you may consider restoring your system to before a few days ago.

Preferred method: Boot up in safe mode with command prompt and type rstrui.exe to restore.
0
 
bankwestCTO/CashierAuthor Commented:
I was hoping to avoid that.  Work in an audit department.   Will files or anything be lost that has been added.   I have done alot of reports over the last week.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
Grasty86Commented:
Found this online (http://forums.techguy.org/business-applications/670079-outlook-2003-hyperlinks-open-only.html)

1. Open Windows Explorer
2. Go to Tools > Folder Options...
3. Click the "File Types" tab
4. Find (NONE) URL:Hyper Text Transfer Protocol, click it, and click the "Advanced" button
5. Click the open action and click the "Edit" button
6. Make sure your window matches the one I attached below. The "Application used... field" should be

"C:\Program Files\Internet Explorer\iexplore.exe" -requestPending -osint -url "%1".
0
 
bankwestCTO/CashierAuthor Commented:
I can do that but I was looking at a machine that works ok and in that window it has

C:\Program Files\Internet Explorer\iexplore.exe" -nohome
0
 
Grasty86Commented:
You can always try yours and if it doesnt work, then try the other one. I dont have an XP Machine to test this on, and ive never had this issue before. Im just going off the article which seems to be an identical issue.
0
 
jcimarronCommented:
bankwest--On the System Restore window showing all the Restore Points, there is a button "Scan for affected programs".  If you click it (and wait awhile) it will show you most of the changes System Restore will make.
0
 
bankwestCTO/CashierAuthor Commented:
Gratsy86

The machine in question does not have the (NONE) URL:Hyper Text Transfer Protocol
in the list.   But the other machine I am comparing things with, does.

?????
0
 
Grasty86Commented:
I dont have an XP Machine so i cant really try it and see what to do about that. Maybe there is some way of adding it? or a registry entry that controls that list?

I tried it on Windows 7, but Folder Options doesnt have a File Types option.
0
 
bankwestCTO/CashierAuthor Commented:
We are going to go ahead and upgrade this machine to Windows 7 and reload other apps so this should take care of it.

Thanks for everyones input.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.