Gmail rejected our domain (Exchange 2010) emails

We are using Microsoft Exchange 2010. From the last 3 days we are facing problem. Whenever we send email on any gmail address, Gmail rejected our emails and we receive following error message.

mx.google.com gave this error:
 [2002:6f44:630e::6f44:630e 16] Our system has detected that this message does not meet IPv6 sending guidelines regarding PTR records and authentication. Please review  https://support.google.com/mail/?p=ipv6_authentication_error for more information. z8si7536589eee.353 - gsmtp.

Here I would like to mention that our SPF, PTR records are ok. Our IP is not blacklisted and IV6 is also disabled on our network card. Still we are unable to send email. It is requested to please resolve our issue.
imz-ezAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
To disable IPv6 is a bit more than just turning it off on the network card and is also not recommended by Microsoft. It can cause problems with Exchange.
Therefore if you have just unselected the option on the network card, reselect it and reboot the server so that you don't have further problems with Exchange.

Your ISP has almost certainly enabled IPv6 on your connection and you need to turn it off on the router, so that the traffic doesn't go out over IPv6 at all.

Simon.
0
Nick RhodeIT DirectorCommented:
Your reverse DNS is resolving correctly also?
0
tmoore1962Commented:
have you removed ivp6 from your send commector in exchange?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

imz-ezAuthor Commented:
Yes our reverse DNS is resolving well. there is no issue with it.
0
imz-ezAuthor Commented:
Please guide me how can I removed ivp6 from send connector?
0
tmoore1962Commented:
or turn ivp6 back on the nic..
0
Nick RhodeIT DirectorCommented:
I would not recommend disabling IPv6 on the exchange server along with Simon.  It can lead to various issues.
0
imz-ezAuthor Commented:
My IPV6 is disabled for the last 3 years but I have not faced any issues. I am facing this issue for the last 3 days.
0
Nick RhodeIT DirectorCommented:
I would contact your ISP to see if they changed something.  As stated above.  Your operations have been running perfectly fine so it might be something outside of your infrastructure.
0
imz-ezAuthor Commented:
So I should ask from ISP to disable IPV6 from our Huweai Router?
0
imz-ezAuthor Commented:
One more thing. our one department send bulk job emails (some 1000) daily to yahoo , gmail and Hotmail. Is that could be reason that gmail treats our emails as spam? Any idea?
0
Nick RhodeIT DirectorCommented:
You would get a "google has suspected suspicious activity" warning (something along those lines as being marked for SPAM).
0
Simon Butler (Sembee)ConsultantCommented:
The fact that you have had that configuration for three years does not mean that it was correct or that you will continue to have no issues. Previous operation is not an indication that it was the right thing to do.
An awful lot of people don't understand IPv6 and therefore think it is best to disable it, but it is not.

Microsoft do publish guidelines on how to disable IPv6 correctly:
http://support.microsoft.com/kb/929852

However it is not something they recommend as all products are tested with it enabled. If you were to call Microsoft support with transport issues they would tell you to enable it again.
The fact that you haven't actually disabled it correctly means it is almost certainly being used by the system.

There is no IPv6 setting on the Send Connector - no idea what was being suggested there.

If your ISP manages the router, get them to disable IPv6 support on it.
Otherwise ask them to assign you a static IPv6 range and setup your server, DNS etc correctly. I have been using IPv6 for over three years without any problems.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
imz-ezAuthor Commented:
Issue has been resolved. Thanks Simon for your excellent support.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.