To check for Esx/Esxi installed on my blade[IBM-HS22] is form Vmware or IBM OEM

I am facing issues when trying to upgrade esxi 4.1 to 5.1 using vmware image on update manager-showing Incompatible ?

Tried with IBM customized imaged(downloaded form IBM Website) -same issue when trying to use with update manager ?

Tried to boot form image ,unable to boot using vmware image, while it worked using ibm image?

Please advice how to locate whether Esx/esxi installed my blade is  IBM Oem/vmware  Image ?

and will there be any difference if we use this customized image only?
LVL 1
patronTechnical consultant Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Polin2013Commented:
hi,
To check if your current ESXi installation is using a customized image, you can use the vSphere Client to view the software modules installed, that is under the Host configuration menu. If the list shows module names that refer to IBM, then you have an IBM image.

If the server can only boot wit the IBM image of ESXi, that might be your only choice.

You can also go to vmware.com to check the hardware compatibility list and see if the hardware is listed. Do a google search to find the link to it.

I would practice the upgrade on a test environment, it can turn into a challenge very easily. Make sure you read all steps in the upgrade guide and check the release notes, there is very important info there.
0
patronTechnical consultant Author Commented:
yes.Actually we are not aware about like..how earlier host were built  and no one is there to tell us about that

we tested using a test host..and it was fine here, bcoz we used esxi 4.1 image form vmware

when i run one command in esxi 5.1..

esxcli software lib list

showing some of data with oem,but unable to locate it form existing esxi 4.1?

as per HCL@vmware website it is fine to use any image on IBM HS22 Blade,but its not working when use with update manager
0
compdigit44Commented:
Have you read the IBM HS22 Install Guide for ESXi 5.1?

http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=migr-5092925
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
patronTechnical consultant Author Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.