• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 423
  • Last Modified:

Outlook Receiving Blank Email

I have a user running MS Office Enterprise 2007 on a Windows XP Professional Edition Service Pack 3 Build 2600 computer. She has two email address added onto her Outlook. The email is on a local exchange R2 Small Business Server 2011 x64 Edition Service Pack 1 Build 7601. Two accounts are configured for her outlook. The first email, Melissa, will receive emails with no problem. The second email, info, receives email with nothing in the body of the text. If I log on to the webmail portal, the emails are also showing up blank. However, if I close down her outlook, send an email to Info and check the webmail, the body of the text appears. The info account is set up on two other computers and they experience the same symptoms as the webmail portal. Blank when Melissa is open, fine when closed.
I have checked the font settings and everything is configured properly there. I have deleted and recreated the user accounts, mailboxes and local profiles on all computers. Also I have uninstalled and reinstalled MS Office. Any help is greatly appreciated.
1 Solution
Mark GalvinManaging Director / Principal ConsultantCommented:
Maybe a Junk Email issue? Thats the only thing I can think of.
Simon Butler (Sembee)ConsultantCommented:
I see this a lot. It is AV software in most cases. It is scanning the email, damaging it and the broken version is sent back to the server.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now