ports 80, 443 cannot connect

My Lotus Notes admin is trying to create an SSL cert request using the Notes tools, IBM Support says it is failing because ports 80 and 443 are blocked. Windows Firewall is properly disabled, I have checked our hardware firewall to make sure it is not blocking traffic. When I use tools such as netstat, nMap, IPsec Diag Tool I find nothing pertinent. The ports do not show up in any tool. I have even tried adding a rule to Windows FW and enabling the FW, still nothing. I gave the server a new ip address to make sure it is not some other device on our network that is blocking traffic to that IP/port combo. We have a backup Notes server and the ports are available on it and it is working as it should.
LVL 1
ctnaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sjef BosmanGroupware ConsultantCommented:
Some questions:
- are both ports open when you do a test for open ports on an IP-address?
- can you open port 80 in a web browser ? there should be a default page shown...
- same for port 443?
- is there an Internet Site document for the website?

Port 443 should be enabled in Domino, in the Server document or in an Internet Site document if there are more than one website served by the Domino server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
piattndCommented:
From both the source and destination server, open command prompt and telnet to the opposite server both on port 80 and 443

(from server1)
telnet server2 80
telnet server2 443

(from server2)
telnet server1 80
telnet server2 443

This will confirm if the ports are being blocked.  If you do not have the telnet server service enabled on the machines, enable it temporarily for the purpose of this testing.
0
ctnaAuthor Commented:
I had already asked this, but as it turns out, there was nothing running on the server, therefore port 443 was not enabled by Domino. I tried a few more things, then went and asked again, Domino was enabled, boom, everything works!
0
Sjef BosmanGroupware ConsultantCommented:
:-))
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
HTTP Protocol

From novice to tech pro — start learning today.