Exchange 2010 to 2013, Outlook (2010+13) asks for references


I have an Exchange 2010 (SP3, fully patched) server. I have installed a few days ago an Exchange 2013 SP1 (CU2, fully patched) server.

I have moved 1 mailbox to the 2013 server, no problems.

However, every time I open my Outlook (2010 or 2013), it asks for my credentials. Most of the time, when opening Outlook, I can enter my credentials over and over again, it keeps coming back.

When I press cancel, on the bottom of my Outlook, I see password required. If I click on that, this goes away and then it shows Connected.

Autodiscover is working fine on both the 2010 and the 2013 server.

I have SSL Certs from GoDaddy. The 2010 server has the following names in it:

The 2013 server has the same (of course the servername and servername.domain.local reflect the new server. = the old server = the new 2013 server.

I have completely deleted my Outlook profile multiple times. When I add the profile, again, no problems of password requests during Autodiscover.

When I open Outlook, it asks for credentials.

There are no credentials stored in my Windows credentials.

The problem happens both when I'm inside or outside my domain.

Exchange 2010 is on a Windows 2008R2 server, fully patched. Exchange 2013 is on a Windows 2012 server, also fully patched.

This drives me crazy.

Anybode can help please?

Kind regards,
Raymond JansenAsked:
Who is Participating?
Raymond JansenConnect With a Mentor Author Commented:
This started to work after a reboot of the domain controller.

Thanks all!

AmitIT ArchitectCommented:
Goto, click on client tab download the tool, run and troubleshoot.
Will SzymkowskiSenior Solution ArchitectCommented:
Does this happen on other machines for you? Have you tried starting Outlook in Safe mode (outlook.exe /safe)? Also do you have any 3rd party add-ons that Outlook uses which might be creating an issue?

Also make sure that your Outlook client is using NTLM for authentication and not Basic authenication.

If Office is fully patched, and you are not having this issue on any other machine i would consider re-installing Office.


Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Raymond JansenAuthor Commented:
I will try excra, and report back.

Outlook /safe has the same problem.

Also, it happens on multiple client computers.
1 with Win7 and Outlook 2010
1 with Win8 and Outlook 2013.

Outlook (and Exchange) are setup for NTLM authentication. Ask password everytime is not selected.

Raymond JansenAuthor Commented:
excra client shows nothing.
AmitIT ArchitectCommented:
How you configured your outlook, 2013 uses outlook anywhere protocol.
Raymond JansenAuthor Commented:
It's configured automatically with Autodiscover.

server = long
name = email address
use encryption = yes
always ask for reference = no
security during logon = ntlm
proxy settings:
https://servername.domain.local (works from outside the domain also!)
only ssl = yes
principle name =
proxy verification = ntlm

Also, I have done every test now on, all tests succesfull.

Finally, I forgot to mention...

I have made an address list and offline address book on the 2013 server. Both load fine in Outlook (when it's finally connected).

Also, I configured this yesterday evening. Everything was working fine then!

Only this morning, no configuration changes on the Exchange servers or clients, the problem started to appear!
Will SzymkowskiConnect With a Mentor Senior Solution ArchitectCommented:
When you run into this issue, can you hold ctrl+right click on the Outlook ksystem tray icon and go to Connection Status, from there what servers are you connecting to? Is your account locking out somewhere?
Raymond JansenAuthor Commented:
@Spec01: Good question! (you definately get some point when my problem is away).

It shows that it can not connect to the Public Folders on the OLD Exchange server.

Personally I have no use for public folders.

How to stop connecting to that?

All email connections to the new server are ok.
Simon Butler (Sembee)ConsultantCommented:
If you have no need for public folders, then remove them before you start your migration.

To be picky... this "Exchange 2013 SP1 (CU2)" doesn't exist yet. It is Exchange 2013 RTM CU2. SP1 is due somewhen in the future (hopefully, if marketing don't get their way).

Raymond JansenAuthor Commented:
Hi Simon,

You're right...

However, I personally have no use for public folders.

On the Exchange 2010 there are a few users who are still using Outlook 2003 and public folders.

So, for me, I have to figure out how to stop Outlook for connecting to the public folders on the old servers.


Be able to open the public folders on the old 2010 server. I found the following article which describes the problem exactly. However the solution does not help unfortunately.
Simon Butler (Sembee)ConsultantCommented:
If you have Outlook 2003 then
a. You cannot get rid of public folders.
b. You cannot migrate those users to Exchange 2013.

As you have some users on Outlook 2003 that means public folders have to stay, and that means the clients will connect to them. Nothing you can do about that. You need to either sort out the problems with accessing the public folders on the old server, or remove Outlook 2003 so that you can remove public folders completely.

Having some users with public folder access and some without isn't an option.

Raymond JansenAuthor Commented:
Hi Simon,

I understand that.

We are busy now contacting the users who use Outlook 2003 so that they need to upgrade.

But, for now, I have moved 1 mailbox, my own, to Exchange 2013. From what I read, I should be able to access the public folders (and other shared mailboxes) on the 2010 server.

However, I can't do that!

This MS document describes exactly the problem, however, the solution does not work for me.

Once I got this problem sorted out, I will start migrating other users to 2013.

Finally, I will upgrade the Outlook 2003 users and then move them over.

After this, I will decommission the 2010 Exchange server.

Kind regards,
Simon Butler (Sembee)ConsultantCommented:
Try repairing your Outlook profile. See if that corrects things. I have had a number of migrations where Outlook doesn't update correctly after the move to 2013 with the use of Outlook Anywhere internally as well.

Raymond JansenAuthor Commented:
Removed Outlook profile.

Removed files in AppData\Local\Microsoft\Outlook & AppData\Roaming\Microsoft\Outlook.

Created new Outlook profile (2 times).

1 time automatically, 1 time manually.

Both times asking for references shortly after startup. Also not possible to expand public folders.

Raymond JansenAuthor Commented:
Reboot of DC solved this.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.