Excel 2010 default cell format

Hi –

Is anybody aware of a setting to change all cells to default to date format? This has happened and we can’t figure out how to set it back to normal. So even when a new worksheet in opened it defaults to date format.

Thanks
paullordAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FamousMortimerCommented:
Check the XLSTART folder.  If there is a file there, check it out.  If it contains formatting all new workbooks will use that as default.

It can usually be found here: C:Program Files/Microsoft Office/Office14/XLSTART
0
Gary DewrellSenior Network AdministratorCommented:
Sounds like the default template has been changed.
See if this gets you pointed in the right direction.
http://www.pchelps.com/2011/03/productivity-101-setting-up-excel-default-formatting/
0
paullordAuthor Commented:
No files in this folder
0
byundtMechanical EngineerCommented:
There were a number of complaints like this some months back. At the time, it was believed that the Normal style was corrupted. Please make sure that the normal style uses the General number format. To check:
1.  On the Home menu, select Cell Styles
2.  Rightclick the Normal style in the resulting dialog, then choose Modify...

You should see a dialog like shown below:
Style modification dialog
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
byundtMechanical EngineerCommented:
Assuming that style corruption is the root problem, some people have reported that it results after you copy data from one instance of Excel to another. This cause is discussed in a Microsoft Answers forum thread Excel 2010 changes number format after saving
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.