Kaspersky has slowed my internet conectivity down even after uninstalling

Windows Network=Win Server 2003 DCs, Win2008 Webserver, sql box, application server and file server
FortiGate 100D Security appliance

Started with SEP =Great Internet performance
Uninstalled SEP=Great Internet performance
Installed Kaspersky Endpoint Protection 10 = Slow Internet Performance
Uninstalled Kaspersky Endpoint Protection = Slow Internet Performance
Installed Vipre=Still slow Internet performance. Vipre is supposed to uninstall all other AV software from target machines
Uninstalled Vipre: Slow Internet Performance
Used Kaspersky uninstall tool to see if there were still fragments of the old program in the clients and servers. No such luck

I’m currently trying to figure out what has happened to produce such lousy WAN performance.

Please help!
JPertchik
jpertchikAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitIT ArchitectCommented:
Go and is disable add-ins in your IE. Try again.
0
jpertchikAuthor Commented:
Still slower than should be. Many seconds to load www.weather.com
0
AmitIT ArchitectCommented:
What about other sites. might be this site alone is slow.
0
Firewall Management 201 with Professor Wool

In this whiteboard video, Professor Wool highlights the challenges, benefits and trade-offs of utilizing zero-touch automation for security policy change management. Watch and Learn!

jpertchikAuthor Commented:
When i search using Google, tons of hits show up, but when i click any link there is a serious degradation in the time needed to access the link
0
jpertchikAuthor Commented:
Example:
Google Search for Aardvarks
https://www.google.com/#q=aardvarks

Wikipedia link:
http://en.wikipedia.org/wiki/Aardvark

Slow response.
0
AmitIT ArchitectCommented:
would you reboot your machine and check again.
0
jpertchikAuthor Commented:
I've been at this for two weeks now. I'm having trouble throughout my network. I've rebooted all servers, firewall, and my own PC countless times. Kaspersky has changed something during the install/uninstall and i don't know what or how to remediate the situation.
0
Thomas Zucker-ScharffSolution GuideCommented:
Have you tried a System restore prior to Kaspersky install?  Some of the better solutions put many hooks into the operating system which are virtually impossible to get out without using System Restore.  Check this out using Process Explorer (or have you done that already as well?).
0
jpertchikAuthor Commented:
EE Community:

As it turns out the slow down in connectivity was due to a bad config file in my firewall appliance. In addition, the added bandwidth consumed by Kaspersky made the problem stick out like a sore thumb.

Thanks for all of your suggestions.
JPertchik
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jpertchikAuthor Commented:
I figured out the root cause to the problem on my own
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.