Exchange 2010 send as (enterprise admin)

I posted about this issue a little while ago and people were very helpful. But I need to repopen the thread because I have another problem. see this post

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_28256945.html#a39544475

I tried it using my account to send as another email address and it works because I'm an enterprise admin. But when I use a different account that isn't an enterprise admin it doesn't work even when I grant them full control of the disto group in ADUC. I've even tried removing my user account from the enterprise admin group and it stops working for me.

I don't want to give they guy who sends out or email blasts enterprise admin rights.
LVL 2
David11011Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SeanSystem EngineerCommented:
you need to give send as permissions not just full access. The two permissions are different. having full permissions does not give you send as permissions.
0
David11011Author Commented:
When I check the full access check box it checks the send as check box also. I've checked to be sure that the send as is checked and it is.

Send as permission
0
Simon Butler (Sembee)ConsultantCommented:
Grant Send As ONLY. Don't grant any other permissions. With Exchange you can actually do more harm than good by granting Full permissions.

Simon.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

David11011Author Commented:
Still not working.
0
Nick RhodeIT DirectorCommented:
Don't you have to restart the Information Store Service to get this to take effect right-away?  I think it has a grace period of like an hour or 2.

You can refer to here just to see if all is set: http://exchangeserverpro.com/exchange-2010-send-as-permissions-distribution-group/

As stated by Sembee2 I would not advise doing fullaccess and only grant permissions necessary to achieve the results.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David11011Author Commented:
Ok, It's been figured out.

Not only do I need to go into ADUC and give send as permissions to the user. But I also need to go into command shell and run this command

Add-ADPermission - Identity <distribution group> -user <user> -ExtendedRights Send-As

I didn't realize that there was a difference between send as and send on behalf permissions. thanks for the link
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.