Exchange Server 2007 Public Folders


I have a Public Folder on a Exchange 2007 sp1 server, and when I edit a a subject of a message (on the public folder) I receive a "Conflict message".

Is there any way to disable this "warning" message ?

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Paris VicenteSystems and Comunications  Administrator Commented:
Hi ipworkers.

Follow this steps and keep us posted.

Yes, generally, the issue may be caused by modifying same item, and the conflict report is an expected behavior. Please view “Replica” Section in the article: “MS Exchange Public Folder Architecture”

“….conflicts caused by simultaneous editing of the same item in two different replicas”

Workaround on Exchange 2007:

To adjust the behavior of public folder conflict messages, edit the PR_RESOLVE_METHOD: 0X3FE70003 property on the desired public folder or folders using PFDAVAdmin. You can choose disable the conflict message being generated or last writer win

Notes: PFDavAdmin must be run on a PC that has.NET Framework 1.1 installed, running Windows 2000/XP/2003. It must also be a member of the forest in which the target Exchange server resides. The user running the tool must be logged into Windows as an Exchange Administrator


1.       Launch PFDAVAdmin and connect to any of the Exchange servers

2.       Expand Public Folders and navigate to the folder you want to disable conflict message notification

3.       Right click on the folder and select "Property Editor"

4.       In property list, select “PR_RESOLVE_METHOD: 0X3FE70003”

5.       Select "Set" and type the desired value into the box besides it

Possible values are (choose “2”):




Notes: For the meanings of these values, please review the “MORE INFORMATION” Section of KB 265733

6.       Check "Perform this action on all subfolders of the selected folder” and click "Execute"

7.       Wait for public folder replication and verify result


But conflict message may also caused by other malfunctions, you can try to do some basic troubleshooting on public folder

1.       Search for more related error or information log in the application log

2.       Go to EMS: Get-PublicFolderStatistics, check affected folder’s item count, is it properly? also check the folder from EMC’s public folder tool

Additional Information:

Public Folder Replication Troubleshooting   

Download PFDavAdmin 

Learn more about PFDavAdmin 

KB 265733: 


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ipworkersAuthor Commented:
Thanks for the information. Is there any other way to do it without the PFDavAdmin ?
I'm having some trouble to install it.

David Paris VicenteSystems and Comunications  Administrator Commented:
Hi  ipworkers.

You can use the Exfolder this is a substitute for the PFDavAdmin.

You can see a step by step how to use it here -> Exfolder Steps

You can download the tool here -> Exfolders download but this tools has to run directly on exchange server and not from a workstation.

The changes and more info about PFDavAdmin and Exfolders can be found here -> Exfolders Info

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.