Local exchange 2003 still sending internal emails after move to office 365 exchange

Hi

We recently moved our exchange server to office 365

However the local SBS is still sending emails through the local server and not through 365
and the internal emails get delivered to the local exchange.

Is there a way to force it to send the emails externally through 365 so that it get redirected to the proper new mailboxes

Thanks
broadcastwarehouseAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
Why have you not stopped / disabled the Exchange Services on the SBS box?
0
broadcastwarehouseAuthor Commented:
The sbs server still send out administrative reports that we want to receive
0
Alan HardistyCo-OwnerCommented:
Then in that case, you will need to manually edit / delete the .local email address for each user or go around each user's PC and delete ALL the cached local users from the Outlook Cache so that when internal people email internal people, it uses their Public email address and not their internal address.

Have you also removed the public email addresses from ALL user accounts on the server?

Alan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Vasil Michev (MVP)Commented:
What kind of migration did you perform? In most cases, it is best to convert the migrated mailboxes to mail-enabled users, see for example this:

http://help.outlook.com/en-gb/140/ff959224.aspx#mbtomeu

Or, disable/remove them on-prem if you no longer need them.

As alanhardisty advised, clearing the Outlook name cache is also a good idea. You should also inform the users that replying to old messages might cause problems as well, so when possible they should just select the address from GAL/OAB.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.