• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1154
  • Last Modified:

MSExchange won't send out mail using the exchange account

Have a problem where users cannot send out email, when the account used for the outgoing message is exchange, started 6+days ago.

Can you help w/ how/why my MSE won't send out messages...!

Using MSOutlook 2010 at workstation, send a message and it appears to go out, resides in Sent Items, but never received by recipient, and the sender receives a delivery status notification (Delay), or an undeliverable:.... Using the MSO client, I can choose a different account to send the message, such as the POP3 for this user, and it goes out; but not when using the local MSE account.

The local office here has MSE.6.5.x on an SBS2003standard, clients are MSOutlook 2010 & 2007.
Nothing should have changed on the server (BUT something did change w/the smtp host whose address I was using...; sbs2003 won't send out smtp from the client when using the default MSE account, but will at the client if I choose the POP account for sending... it of course does.
POINT, on MSE had smtp-connector with a smtp.frontiernet.net and NOW last week, frontier went over to partner w/yahoo... but one could still use the pop account setting in a MSO client, but would need to login at yahoo and change your password (something like that)... SO, at that time (beginning of last week) is when my MSE outgoing messages stopped.

Now, I realized this Friday morning, and changed the smtp-connector to smtpout.secureserver.net, which is for godaddy... and can't get the mail at the client to go out usning the MSE account.

--I had been using smtp.frontiernet.net for long time (we have other acct's w/them) even though all clients were not using frontier... so it apparently kept sending on thier system; up until frontier buddied up w/yahoo. (my delayed/failed mssg returns refleceted this smtp.frontiernet.net address)

--I changed the smtp-connector to use godaddy's smtp.secureserver.net, and thus far, no outgoing w/client, though I shoud see some undeliverable/delayed mssg returns, and I'll look for the server it's using/referencing.

thanks for some feedback / heading toward resolution.
---I'll post another EE item about the MSE not completing a backup w/SBS2003 backup tool (lame to use, I suppose, but nonetheless, it does not complete)
  • 5
  • 2
1 Solution
Simon Butler (Sembee)ConsultantCommented:
Do you have a static IP address? It isn't a requirement to use a smart host, just an option. Therefore if you can get everything setup correctly you could send email out directly.

Are the messages in the queues? If not, look in Message Tracking to see what Exchange has done with the messages.

spotteddogsAuthor Commented:
oh boy, here we go w/my ignorance on the matter...
1-yes, static IP.
I don't know where to look at the queues... need to find that...
Also, need to find where is the message tracking...
thanks so far simon.
spotteddogsAuthor Commented:
ok, working on this:::
To open Queue Viewer, follow these steps:1.Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
2.Expand the Servers container. The Servers container may be located under the Administrative Groups container, depending on the options that are enabled on your server.
3.Expand the server that contains the queues that you want to view.
4.Click Queues to start Queue Viewer.
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Simon Butler (Sembee)ConsultantCommented:
Both message tracking and queue viewer are in ESM. However you need to look at the properties of the Server in ESM to see if Message Tracking is enabled. If it isn't, then enable it and then send some more email so you can query the logs.

spotteddogsAuthor Commented:
yes, mssg's in queue... (38pcs)
Oh, on bottom of Queues window, see under Additional queue information:

The remote SMTP service rejected AUTH negotiation.

---I would suppose this related to the authorization for smtpout.secureserver.net... ...maybe?
spotteddogsAuthor Commented:
Hey, it's solved... thanks,,,
fyi: turns out the smtp connector which had frontiernet.net has to KEEP that there, as our ISP is frontiernet.net... and if it's not there... they think/block becasue of potential spamming... Sooooo, when frontiernet.net buddied up w/yahoo... the 'main account' w/frontier ---that user / user name--- changed 'his' password.

I returned the smtp connector to frontier
I went to advanced tab > outbound security, and changed the password to the new password (which had changed...) and WALA... outgoing works AGAIN.... perfect.
thanks for your input... it got me thinking about that which I once knew, and casually forget...
have a great day.
spotteddogsAuthor Commented:
if using the "outbound security" w/an email account, and the password for that account changes, the password must be changed accordingly in the outbound security section also.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now