• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 437
  • Last Modified:

Set Outlook 2010 to use Contacts@ instead of suggested contacts

When I create a new email and click the To button to select a contact, the suggested Contacts are the default. How do I change that from Suggested to Contacts@-my email address
Tony Giangreco
Tony Giangreco
1 Solution
GeisrudSystems AdministratorCommented:
To choose your default address book when composing a new email:

Go to your contacts.
Click on the "Home" tab
In the "Find" group, click on "Address Book"
Go to Tools > Options
Choose your default

Tony GiangrecoAuthor Commented:
I had to open the same dialogue box a 2nd time.  At the bottom I had to choose Contacts instead if chose automatically. It worked after that was done.

I'm awarding full points because you sent me in the correct direction and you were the only expert to respond.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now