Server Error 403

When my users try to connect to our Remote App server(Terminal Server 2008) They are getting a Server Error 403 Permission denied. They can connect while they are in the office.
Mr_AllenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

IT_CrowdCommented:
Hi Mr_Allen, TS connection using IP address might have worked for you because you are in the internal network, and TS client might have made direct connection to remote computer using IP address without the TS Gateway server.  This is the default behaviour.  I am suspecting you may not have configured your TS client with TS Gateway settings correctly.   You can force the TS connection to use TS Gateway server, and you can test the connection from internal network as follows:
 
1.   Open the Remote Desktop Connection client. To open the Remote Desktop Connection client, click Start, point to All Programs, point to Accessories, and then click Remote Desktop Connection.
 
2.   In the Remote Desktop Connection dialog box, click Options to expand the dialog box and view settings.
 
3.   On the Advanced tab, in the Connect from anywhere area, click Settings.
 
4.   In the Gateway Server Settings dialog box, select the appropriate options:

·        Use these TS Gateway server settings. You select this option and specify the name of the TS Gateway server that you want to connect to and the logon method to use for the connection. Note that when you specify a name for the TS Gateway server, you must use a fully qualified domain name (FQDN). as "MyTSGatewayServername.MyCompany.com" but without the https://www. prefix infront..
 
·      Bypass TS Gateway server for local addresses. This option is selected by default.  Please uncheck this checkbox.  

5.   Click OK.
 
6. On the General tab, type the name of the computer (terminal server or remote desktop) to which you want to connect remotely through TS Gateway (for example, you can specify CORPORATERESOURCE or an IP address).
 
7.   Click Connect.
 
8.   On the Enter your credentials page, select the user account that you want to use to log on remotely to the computer, and then enter the required credentials.
 
9.   Click Submit.
 
7.   Review the security warning, and then click Yes.

10.   On the Gateway server credentials page, select the user name that you want to use to log on to the TS Gateway server, and then enter the required credentials.
 
11.   Click Submit.
 
12. After a few moments, the connection completes and a connection will be established through the TS Gateway server to the remote computer.
 
If this works, I am pretty sure it will work from any Interent connections outside of your internal network.  

If this doesn't work, then you may not have right resource authorization policy in the TS Gateway server to allow connections using IP addresses.
 
Let us know what you have found.  thx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mr_AllenAuthor Commented:
This solution worked very well. I really appreciate your help on this.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet Protocols

From novice to tech pro — start learning today.