3 x 2008 R2 VMware and a new cluster

Hi,

I´ve  3 x 2008 r2 vmware machines and I´d like to create a new cluster.

I´ve created  the new cluster with one node, but when I tried to add a second and a thirth one, the console said that  those machines were already  members of cluster when this  is impossible.They are new machines with no software installed.

What´s wrong?

Any idea?

Regards
heze54Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Uptime Legal SystemsCommented:
They may have the same SID and think it's the same computer.  You can verify with PsGetSid http://technet.microsoft.com/en-us/sysinternals/bb897417(v=msdn.10).aspx and if that is the case you will need to sysprep the machines.
0
heze54Author Commented:
Hi,

all of them were deployed using the same ISO file. Could be this the problem?

regards
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Installing from the same ISO, should not cause this issue, we have plenty of clusters all installed from the same ISO.

What happenes when you run the Cluster Wizard Checker, does it validate the cluster and machines?
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

heze54Author Commented:
Hi,

I only can add 1 machine. I run those test and everything is fin... with only 1 machine
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
if you add all three computers, and validate?

is this the error you get?
0
heze54Author Commented:
HI,

the main problems is that I can add more computers. There are 3 running machines. I open the node 1 and start the cluster console, after that I add that machine as node 1 and runs ok, but error when I try to add node 2 or 3. I tried this task from node 2 or 3 console.... same situation.

I´m using vmware fusion from a mac  computer. Could be this the  problem?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Do you have shared storage without it you will not be able to build a cluster
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.