IBM TDP Exchange Backup Service Account Permissions

This issue is going to be hard to explain.  

My Environment:
Windows Server 2008 R2 Enterprise
Exchange Server 2010 SP2
Backup Solution: IBM Tivoli Data Protection (TDP) for Exchange v6.1.2

Problem:  The backup runs on a scheduled task under the domain administrator service account.  It works flawlessly with that setup.  I want to change the task to run under a new service account.  The scheduled task is set to call a batch file that launches the TDP Exchange CLI along with a set config and log files to control the backup set.
(attached image)  In the scheduled task it simply shows that it hasn't completed.  Investigating a little more I ran the a command prompt as the service account and called the backup command to launch to TDP Exchange CLI and get  "Access is denied".   I've setup the service account with the same permissions as the domain admin and double checked that the account has admin permissions on the server.  However I still get the "Access denied" message at the command prompt? I'm not seeing anything related to this in event viewer.
CmdPrompt.JPG
ats2012Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitIT ArchitectCommented:
You need to add this account under exchange view only administrator group in AD as well. Then it will work.
0
ats2012Author Commented:
Not sure what you mean by "exchange view only admin group" but I've already copied the permissions from Administrator to the service account including security groups:
Enterprise Admins
Exchange Domain Servers
Exchange Servers
Exchange Services
Organizational Management
Schema Admins


Some of the Exchange specific security groups that aren't associated are:
Exchange Windows Permissions
Exchange All Hosted Organizations
Server Management
0
AmitIT ArchitectCommented:
Org Management is enough. You have required permission. Did you tried with GUI interface.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ats2012Author Commented:
Yes, I can launch the GUI as the service account.

I'm logged into the server with my account (domain admin) and I'm doing a 'run as' for the service account.  I get a UAC popup verifiying whether I want to run it, but that wouldn't be blocking anything would it?
0
ats2012Author Commented:
The backups started working under the service account.

Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.