Fibre Optic Connection Router

Hello Experts,

Before we were using ADSL connection in our building but now the service provider has fixed fibre optic connection in our telecommunication room. They placed a switch terminating fibre optic cables. They have asked us to run a cat6 cable from this switch to your router.

We have Cisco 857 router with 1 ADSL port and 4 LAN ports

Now how do I connect this make fibre connection to router and what configuration has to be changed.

I would highly appreciate any help.

Thanks
LVL 3
cciedreamerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DavidPresidentCommented:
There simply isn't enough information.  Fibre optic cabling can carry numerous types of traffic and protocols, all at the same time.  It also has multiple wavelengths.  If for example, they are using shortwave, and your SFP  (optical to copper adapter effectively) expects a longwave frequency .. you will fry equipment.

You need to contact the service provider and ask them for full specifications.
0
pijiCommented:
You can't use that router if it doesn't have WAN port. You need a router like as Cisco 871 with 4 LAN switch ports and one WAN port.
0
cciedreamerAuthor Commented:
They just told run a cat 6 cable from the switch and connec to your router. I am wondering on which I need to connect to router. My wan ports are ADSL port and others are LAN ports.

Samir
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

cciedreamerAuthor Commented:
Hello,

@piji  I have also CISCO887VA-K9 Router, will this work ?

Thanks
0
DavidPresidentCommented:
Nope, but you can go to any retailer like best buy, walmart, or Fry's and pick up a router that will work just fine for all of $29.95.  Almost all of them will have a WAN port and 4 or more switched ethernet ports.   Turn the wireless off if you don't need it.  

More money gets you more switch ports, but I have no idea how fast the pipe is to the ethernet.  I'd be surprised if you have anything faster than what a 100Mbit/sec WAN port can handle anyway, so  you're just throwing money away getting something more expensive.  A $1000 cisco router isn't going to send data to/from the internet any faster than a $29 router.  It will just let you control who gets what better.
0
pijiCommented:
No, it won't work. You need a WAN port with 10/100-Mbps Fast Ethernet.
Router-880.PNG
0
DavidPresidentCommented:
I already wrote it won't work. Read my advice again.
0
cciedreamerAuthor Commented:
Ok. I will try find out the router I guess we have 1 router with WAN 10/100 FE Port.

Can you please help with the configuration ?


Last note : Can I used converter from RJ45 to RJ11. Please advise.

Thanks
0
pijiCommented:
Yes we can work out the config. You can use the same config that you had on ADSL router and then we change few items.

You don't need convertor for Rj45to Rj11. The WAN port will be ethernet RJ45 the same as the fiber switch. You just need Cat5 patch cable from the fiber switch to WAN port of your router.
0
cciedreamerAuthor Commented:
This is my current config

Building configuration...

Current configuration : 3743 bytes
!
! No configuration change since last restart
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no logging buffered
no logging console
enable secret 4 8XXXXXXXXXXXXXXXXXXXXXXXXXXXXXxx
!
!
c

!
!
username admin privilege 15 password 0 XXXXXXXXXXXXXXXXXXXXXxx
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
 no fair-queue
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/35
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address 192.168.13.1 255.255.255.0 secondary
 ip address 1.1.1.1 255.255.255.248
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
 hold-queue 100 out
!
interface Dialer1
 ip address negotiated
 ip access-group 101 out
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap chap callin
 ppp chap hostname xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
 ppp chap password 7 1234
 ppp pap sent-username xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx password 0 xxxxxxxxxx
 ppp ipcp dns request
 ppp ipcp wins request
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
ip nat inside source list 100 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 100 permit ip 192.168.12.0 0.0.0.255 any
access-list 100 permit ip 192.168.13.0 0.0.0.255 any
!
!
!
!
!
line con 0
 login local
line aux 0
line vty 0 4
 exec-timeout 30 0
 login local
 transport input all
!
scheduler max-task-time 5000
end

Open in new window

0
pijiCommented:
If the WAN port interface for instance is FastEthernet4, you replace Dialer1 with FastEthernet4.

interface FastEthernet 4
 ip address negotiated
 ip access-group 101 out

 ip nat outside
 ip virtual-reassembly in
!
!
!
ip nat inside source list 100 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
0
cciedreamerAuthor Commented:
In this case I dont have to enter the chap and ppp username and password Right?
0
pijiCommented:
Yes, however, with " ip address negotiated" may they don't have dhcp and you need to fix the ip if that command didn't work then fix the ip address by command "ip address x.x.x.x 255.255.255.252" which the link provider should give it to you.
0
cciedreamerAuthor Commented:
They are giving us dynamic ip address not static
0
cciedreamerAuthor Commented:
Just for final clarification
Can i use Rj45 to Rj11 converter with my cisco 887 router instead of gettinv new router with port.
0
pijiCommented:
No, you can't do that. The Rj11 on your 887 is for PSTN line (Phone line with two wires) and use PPP. The Rj45 in 871 router is Ethernet port and use ethernet protocol (2 pairs, one for transmit and one for send).

You can't plug ethernet to ADSL line with any convertor.

You have to get new router with WAN port (no ADSL).
0
pijiCommented:
If it is static, then should be fine with "ip address negotiate".
0
cciedreamerAuthor Commented:
if it is dynamic i have to use ip address negotiated not with static Right ?
0
pijiCommented:
Correct.
0
cciedreamerAuthor Commented:
thanks a lot. tomorrow i will give try with a router having wan port i'll update you.

Thanks for your help
0
cciedreamerAuthor Commented:
One more thing will this router support 40MB Fiber Optic Speed.
0
pijiCommented:
You sould be fine, because you are connecting the WAN port to switch port, depends the outer end, sometimes you need to specific the speed and duplex as below:

speed 100
full-duplex
0
pergrCommented:
Note that your old config is using PPPoE as connection protocol. It is possible that the new connection is using DHCP instead - you should ask the provider. If that is the case then the config is different.

What bandwidth are you buying?
Cheap routers may not be able to deliver the full bandwidth. Even if they all have 100Mbps interfaces, they may not be able to forward that much traffic.

Also if you are buying a new box, I would recommend getting a firewall instead of a router with just NAT. I would also get one that supports IPv6.  

My own choice you be a Juniper SRX100, which would cost a few hundred. Other alternatives are Fortigate and Sonicwall.
0
cciedreamerAuthor Commented:
@pergr : I am going to purchase Cisco 881 Router.

I have 40 MB Bandwidth.

What will be the new configuration, do you suggest ?

Thanks
0
pergrCommented:
http://packetlife.net/blog/2012/oct/23/which-branch-router-or-firewall-buy/

We can not advice on the configuration before you confirm if the ISP is using DHCP or PPPoE.
0
cciedreamerAuthor Commented:
ISP is using and its Fibre Optic Connection.
0
pergrCommented:
?
0
cciedreamerAuthor Commented:
Actually I couldn't understand your question.

I am not understanding differencr between PPOE and Fiber.
0
pergrCommented:
Your router connects with copper, ethernet RJ45, so do not worry about the fiber.

Now, either your connection is IP directly over Ethernet (as on the LAN side of your router) or it is IP over PPP over Ethernet (in which case you may also need a username/password for the connection).

If it is only IP, then you get your IP address using DHCP, while if it is PPPoE then that also takes care of assigning the IP address.

So, the question is, DHCP or PPPoE?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cciedreamerAuthor Commented:
I have been advised the Cisco Distributor in our region to get 1900 series router with HWIC card since it support high speed wan connection. The 881 router will not support 40 MB fibre internet connection.

I am also suggested to use this configuration.

interface fasethernet 0 ( WAN Interface
pppoe-client dial-pool-number 1

interface Dialer1
 mtu 1492
 ip address negotiated
 ip verify unicast reverse-path
 no ip redirects
 no ip proxy-arp
 ip nat outside
 no ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp pap sent-username xxxxxxxxxxxxxxxxxxxxxxxxx password xxxx
ppp ipcp mask request
 ppp ipcp address accept

Guys, what do you think about it.

Thanks
0
pergrCommented:
You do not need a router that supports a fiber connection. You say in the Question that the provider has installed a switch that terminates the fiber, and that they asked you to use a Cat6 cable to connect to your router.

A Cat6 cable is a good quality ethernet copper cable, with RJ45 connector. Your router needs a WAN port that is RJ45 Ethernet - not fiber.

They config you post is for PPPoE, and will work for that. If you ISP is using DHCP instead, then it will not work. You need to ask you ISP if they use PPPoE, or DHCP, or perhaps even static IP.
0
cciedreamerAuthor Commented:
I have asked my ISP they are using PPPoE.

I have also requested new cisco routers CISCO1921-SEC/K9

Samir
0
pergrCommented:
The Cisco seems to cost about $900 - $1300.

I would also consider a Juniper SRX100, which costs about $450.
0
cciedreamerAuthor Commented:
I prefer Cisco.
0
cciedreamerAuthor Commented:
I have a got a router Cisco 2921 with 3 Giga interfaces

I have configured  the following

but still I cannot ping from router

interface Gig 0/0  ( WAN Interface)
pppoe-client dial-pool-number 1

interface Dialer1
 mtu 1492
 ip address negotiated
 ip verify unicast reverse-path
 no ip redirects
 no ip proxy-arp
 ip nat outside
 no ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp pap sent-username xxxxxxxxxxxxxxxxxxxxxxxxx password xxxx
ppp ipcp mask request
 ppp ipcp address accept

ip route 0.0.0.0 0.0.0.0 dialer 1


Please any help.
0
cciedreamerAuthor Commented:
Please any help

I am unable to ping from router to internet

I have DHCP IP from the ISP on Dialer 1 interface. Dialer 1 interface is up.

Please any clues.

Thank
0
fgasimzadeCommented:
Can you post your config?
0
pergrCommented:
Also post "show interface dialer1" and "show interface gig0/0".
0
cciedreamerAuthor Commented:
Hi

Thanks for the replies.
Please find below the running config, sh interface dialer 1 and gi0/0

yourname>en
Password:
yourname#sh run
yourname#sh running-config
Building configuration...

Current configuration : 5731 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
!
ip cef
!
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
 import all
 network 10.10.10.0 255.255.255.248
 default-router 10.10.10.1
 lease 0 2
!
!
!
ip domain name yourdomain.com
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
crypto pki trustpoint TP-self-signed-1764257378
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1764257378
 revocation-check none
 rsakeypair TP-self-signed-1764257378
!
!
crypto pki certificate chain TP-self-signed-1764257378
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31373634 32353733 3738301E 170D3133 30353237 31353036
  30375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37363432
  35373337 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100D4C6 896B6D35 E76083D6 DC41B8C5 627B1496 D6827835 B4BA41CB 439E14A3
  07997987 6C7B7204 FF01B5C7 AB1D6AF0 5191FC3F A914C6F9 C185A0B9 56B11023
  AFB6AFE5 813E3D65 511FB9AE 18343B14 BBF3F91B 609851F7 8F8278FD E98975FE
  4A1F7D1F 084AB6EB 6EFB8451 BED6D453 D67B9D43 AA85CD6B A6F046A7 3A833E04
  15990203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14DDA777 AD65F8D2 46D37A6A DA3D76DB FEDD4D7F 52301D06
  03551D0E 04160414 DDA777AD 65F8D246 D37A6ADA 3D76DBFE DD4D7F52 300D0609
  2A864886 F70D0101 05050003 81810003 4EAA584C 4C0D4AB8 4C0A2DE5 5B3835D2
  B5780C5A A61A4007 8CDBA8A9 3379E7E8 A6770DD4 200CE334 C29BFE47 5A273AA7
  6CC30534 427AE478 2727FB3A 73E26722 D26D6BD5 81CAA9F7 C64EA8C3 C8A164D0
  2DAC8149 B5703640 BE99970A E3CE9B52 35077F8C 3625E0DA 027EA77D 45D5AF2C
  648DD367 739B6002 E794D6A1 0FAAED
        quit
license udi pid CISCO2921/K9 sn FGL1722107Y
!
!
username xxxx password 0 xxxxx
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip virtual-reassembly in
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface GigabitEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap chap callin
 ppp chap hostname xxxxxxxxxxxxx
 ppp chap password 0 xxxxxxxxxxxxx
 ppp pap sent-username xxxxxxxxxxxxxxxxx password 0 xxxxxxxxxx
 ppp ipcp route default
 no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 100 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 dialer 1
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
!
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN
CREDENTIALS

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all

 
 yourname#sh int dialer 1
Dialer1 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Internet address is 188.53.195.65/32
  MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Interface is bound to Vi2
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:01:36
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     2 packets input, 28 bytes
     8 packets output, 112 bytes
Bound to:
Virtual-Access2 is up, line protocol is up
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Open
  Open: IPCP
  PPPoE vaccess, cloned from Dialer1
  Vaccess status 0x44, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  Interface is bound to Di1 (Encapsulation PPP)
  Last input 00:00:09, output never, output hang never
  Last clearing of "show interface" counters 00:01:30
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     20 packets input, 319 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     20 packets output, 267 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions

&#9; 
&#9; 
&#9; yourname#sh int gi0/0
GigabitEthernet0/0 is up, line protocol is up
  Hardware is CN Gigabit Ethernet, address is f872.ea53.0f60 (bia f872.ea53.0f60)
  Description: $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full Duplex, 100Mbps, media type is RJ45
  output flow-control is unsupported, input flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:01:56, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     25 packets input, 961 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     43 packets output, 4193 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out

Open in new window

0
pergrCommented:
I see that your inside interface is shutdown. Use "no shutdown" there.

From where do you ping when it does not work?

(The ip range of the DHCP pool seems odd.)

Also, I hope you follow the instructions and change your password.
0
cciedreamerAuthor Commented:
Hello,

I am trying to pinging from the router to public dns 4.2.2.2 not reply.


I made the inside interface down intentionally.

Sure, I will change the password.

Thanks
0
pergrCommented:
Can you do a "show ip route" too, and also try a trace route.
0
cciedreamerAuthor Commented:
sh ip route


S*    0.0.0.0/0 [1/0] via 84.235.7.29
                is directly connected, Dialer1
      84.0.0.0/32 is subnetted, 1 subnets
C        84.235.7.29 is directly connected, Dialer1
      188.52.0.0/32 is subnetted, 1 subnets
C        188.52.252.54 is directly connected, Dialer1

One thing to be noted.

When I removed the static route this route still remains in the routing table

 0.0.0.0/0 [1/0] via 84.235.7.29
                is directly connected, Dialer1


I did trace route, all the packets dropped.
0
pergrCommented:
It is strange that you have two different ip addresses on dialer1.

Save the config, and give it a reboot.
0
cciedreamerAuthor Commented:
I rebooted but no luck several times.

Thanks
0
pergrCommented:
Do you still have both 84. and 188. in the routing table.
0
cciedreamerAuthor Commented:
Yes it has.

I erased the configuration and configured backl but still the same. It has second IP in the routing table and cannot ping.

Thanks
0
cciedreamerAuthor Commented:
Two IP addresses on the dialer interface seems to be normal. As I have 1 more ADSL line it has also 2 IP's and its working fine.
0
pergrCommented:
I do not think that is normal.

Remove the command "dialer-group 1".

One more thing: the command "ppp ipcp route default" will give you a default route, so you can remove the static default you have configured.


Try to add also:
ppp ipcp dns request
0
cciedreamerAuthor Commented:
Hi,

I removed dialer-group 1, static route and I added  'ppp ipcp route default" and "ppp ipcp dns request"

But still the same issues.
0
cciedreamerAuthor Commented:
Please any further help.

Thanks
0
cciedreamerAuthor Commented:
Thanks for the help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.