Problem on configuration of http in router

Expert
I am configuring ip http on Router 3640. I configured #ip http server and username, password on the router. But when i login to the router through web browser, i got below picture 1 without requesting username and password instead of picture 2. why is it happening ? how to solve it? Thanks

Picture1
p1Picture2
p2
EESkyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

EESkyAuthor Commented:
After i typed "ip http authentication local" and then i tried to login to the router, i got below picture. But i could never login to the router again.
3
what i used of command is :

ip http server
username cisco privilege 15 password cisco
ip http authentication local
0
duncanb7Commented:
Could you press reset button on your router for 30 seconds
and try it again ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
duncanb7Commented:
Let username as blank(no input)
and type password as "password"
that is default password after reset for cisco


and then reset all username and password afer
login inot admin page
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

EESkyAuthor Commented:
Thank you for your reply. If the username is blank with password "password" it does not work in this router, but after rebooting, it finally works. it looks like the router's cache needs to be cleared. So how to do that without rebooting? What command can be used to clear it ?
0
duncanb7Commented:
it should be 'admin' for password and don't input login just let it blank

http://pcsupport.about.com/od/cisco-default-passwords/a/valet-m10-default-password.htm


Be reminded, press the reset button at the back of the cisco router
0
EESkyAuthor Commented:
i just tried it, but it cannot work in this router. so what command can clear cache of the router without rebooting router ?

why did i get response with colorless window (see above third picture) instead of color one( second picture above) when i want to login to the router ?
0
duncanb7Commented:
did you get into admin page after reset so that you can clear up everything
or reset everything

Probably you can find those  adminstrator password for model of router from
google search with your router model number

For my router, I used "admin" for password after resest that I can access
into admin page and reset everything
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.