• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 490
  • Last Modified:

Salesforce Report filter issue

Hi Experts,

I'm trying to run a report from Salesforce and to export the details in Excel file.
I added all my filters and I can see the correct data in the preview pane.
One of my filter is a date ( Range date d1 - d2)
I ran the report to generate all the records.
After running export Details and saving the report as an Excel file I'm running into some problems:

 Immedialtely after saving the report I'm getting a message indicating  that the format is invalid(I figured out that automatically the name of the
person creating the report is added in the end and some copyright info.I removed this information and I save the Excel file, however when I'm checking my dates ranges
looks like the filter used previously doesn't work.
For example  if I'm adding a filter between January - March I'm still getting records up to the end of the year.

In the Export Report page I'm selecting
for Export File Encoding  ISO 8859 -1 (General US and Western European ISO LATIN 1and Export File Format Excel Format .xls

Please let me know if you have any suggestion to solve this issue.

1 Solution
valixpaccAuthor Commented:
Nevermind I figured  out to do it.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now