Exchange 2007 Send As

I have given myself full permission to a mailbox but if I try 'Send As' I get an undeliverable error. Can anyone help?
HKFueyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nick RhodeIT DirectorCommented:
Sometimes the information store needs to be restarted before the actual permissions apply.  I have also ran into this issue with full access where in the EMC you also have to add yourself with send-as permissions in order for it to work.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HKFueyAuthor Commented:
I'm not an Exchange expert but I assume this will have to be done 'out-of-hours' to minimize disruption.
0
Nick RhodeIT DirectorCommented:
yes or wait approximatly 2 hours.  You could add yourself with send-as permissions to test.  Also try testing using OWA for that is tied directly to exchange
0
Will SzymkowskiSenior Solution ArchitectCommented:
Giving yourself Full Mailbox Permissions from the EMC or EMS does not give you Send As Access. This worked in Exchange 2003 but is different in laterversions of Exchange. This is due to 2003 being integrated into AD. Exchange 2007/2010/2013 are separate now.

You can set the Send As permission on the users mailbox by right clicking the mailbox and clicking "Manage Send As Permission". From here you need to add your account, wait for replication and then you should be able to Send As that user.


Send As is an AD permission which is why in Exchange 2007/2010/2013 it does not work simply adding "Full Mailbox Permission".

You can also reference this in Activei Directory. Do the following...

- Open ADUC (make sure that advance features is enabled)
- Find the User
- Right click, Properties
- Select the Security Tab
- Click Advance button

You should see your name under the advance security with "Send As". If this is correct you have Send As permissions over this account.

Thanks

Will.
0
HKFueyAuthor Commented:
Thanks for the help, restarting info store did the trick
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.