ACER Notebook lost boot

I have a notebook M5-581(g) Model Q5LJ1 that lost it's boot record or MBR, it won't boot. It has partitions on the disk that I can see, and was able to copy the files need off from the disk. It has a recovery partition, but no way to access it.

I sent away for the Restore Media, and received a System Disk, 3 Restore disks, and a language disk.

Upon boot, of the System Disk(WIN8), it asks me the language, and what kind of restore. I want complete factory restore. Then I'm asked to boot THIS recovery disk in Legacy Mode. When I boot into Legacy Mode, the system loads, and then says this must be used in UEFI mode.  "Catch 22".

So here are the questions:
1) How can I "fix" the boot problem?


2) How can I "zap" the drive so there are no partitions, and start from scratch with the System Disk and 3 restore disks(They don't Boot)?

From the hard drive I get an error BCD 0x00009, or a no operating system present message depending on whether I boot UEFI or Legacy.

When I boot the PC in a Linux O/S version, I can "see" the drives, files and actually copy them off. So, how can I restore, or rebuild this back to factory?

Restore partition is not available from windows 8.
Frank DiPiazzaPresidentAsked:
Who is Participating?
AnonymousConnect With a Mentor Business Consultant (Owner)Commented:
You can also try Ultimate Boot CD and get a copy of fdisk to remove partitions (so get back to empty disk status).  Try: 

to see if it might help. I am assuming the disks sent to you will work with a new (empty) disk.

.... Thinkpads_User
Skyler KincaidNetwork/Systems EngineerCommented:
If you can find a Windows 8 installation disk (any kind) it will allow you to fix the Windows boot files.

What errors does it give you when you boot the Netbook up?

You can try pressing the F8 key when you boot to get to the Windows repair option. If you can't get that far you need a Windows disk to repair boot files.
Frank DiPiazzaPresidentAuthor Commented:
Does not boot.  I have the System Recover disk, but it has a Catch22 problem, boot in UEFI, wants to boot it in Legacy, boot in legacy, says must be used with a UEFI disk.
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

Skyler KincaidNetwork/Systems EngineerCommented:
You need a Windows 8 disk so you can repair the installations boot parameters. You should be able to boot to a Windows 8 disk using UEFI.
I am kind of curious to know what corrupted the operating system in the first place. You may have a hardware issue, ie bad harddrive or ram. I would run some hardware diag software. There are diagnostic tools on the ultimate boot CD as mentioned by thinkpads_user.
Frank DiPiazzaPresidentAuthor Commented:
User fooling around. Then a box store tech tried to fix it. MBR shows a read error, but I suspect the MBR was altered.

The frustrating part for me, is the System Disk boots with UEFI enabled, then says boot with Legacy, but that fails too, when it says Recover process required UEFI. I had to buy the disks from Acer, since they didn't provide them with the notebook, and the user didn't burn CD's to preserve the restore process.
find the factory reset options in your manual, pg40 and following :

but i agree it looks like something is damaged, so running ram and disk diags is the first thing to do
here is how i handle bad drives :
Frank DiPiazzaPresidentAuthor Commented:
The only option turned out to be clearing the partitions. The Acer restore disks worked after that, and returned the notebook to factory, minus the users data. I used a linux boot disk to copy all the users files to a USB drive, so the only real loss was the installed application software. Thanks for all the suggestions.
AnonymousBusiness Consultant (Owner)Commented:
@fdipiazza - Thanks for the update and I was happy to help.

... Thinkpads_User
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.