Win 7 w/s access to files on Win NT box

Recently needed to update WinXP workstations to Win 7 for a CAD update. When moving to Win 7, I am unable to connect to file shares on a mold machine that is controlled by a WinNT client. Both devices are on the same subnet and workgroup. Each of them can see each other on the network. However, when I try to set up a shortcut to the shared folder on the WIN NT box, I am asked for a userID/password, that I promptly complete, but inevitably fails.

Error reports "Logon failure; unknown username or bad password.

I can create links to this directory on XP or 2000 any day of the week.

Is my problem in the Advanced Sharing? Are the UID/Pass being sent with encryption and the NT box cannot decipher this?

I've tried most of the settings under Advanced Sharing, but I can't find a working solution to push files to the NT box.

I know this is a long shot - hardly anyone has any NT stuff anymore. Anyone have a suggestion? - Thanks.
jh11Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jh11Author Commented:
Just to be clear, I want to be able to push files I have locally on the Win 7 w/s to the Win NT shared folder.

The workaround to this problem has been to go into the NT client and pull the desired file from the Win 7 box. When it is done this way, there is no problem getting the file nor is a UID/Pass required. I need to avoid this workaround because as deft as some of the machinists are at their work, they are ham-fisted in the OS!
0
Jackie ManCommented:
If your system is Windows 7 Home Premium, you may change it from Registry.

1. Launch regedit from Start Search box.
2. Find the following branch.
 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

3. Create a DWORD key under Lsa and set:

Name: LmCompatibilityLevel
Value: 1

4. Restart."

Source: http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/91fe4e10-a0d4-45db-94df-fad885d8f64f

If your system is Windows 7 Professional, try the following:-

1. Run secpol.msc and a window called "Local Security Policy" will be open;

2. Goto Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Network security: LAN Manager authentication level

3. Change the default value of "LAN Manager authentication level" to "Send LM & NTLM - use NTLMv2 session security if negotiated:"

4. Restart
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jh11Author Commented:
jackieman,

I did find similar information late last night, that indicated a change to the LAN manager auth level. I used the setting "Send LM & NTLM responses", which is very similar to what you suggest above.  This solved the issue I was having.

Thanks very much for the suggestion.
0
jh11Author Commented:
Concise directions that solved the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.