• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 673
  • Last Modified:

unable to format an encrypted flash drive

I have a flash drive that was encrypted with bitlocker. When plugging the drive back in and entering the bitlocker password, I get that the drive is write protected. There is no write protect switch and I tried to format it, but I cannot format it either.

Any thoughts on how I can wipe the flash drive to use again?
1 Solution
uninstall bitlocker first; that should make it accessable again; unless you have hardare problems
how does it show in disk management?  and what options are there available ?
you can post a screenshot
Dave HoweSoftware and Hardware EngineerCommented:
either uninstall bitlocker, or download a linux "live cd" such as ubuntu desktop - as that's not windows/bitlocker, it can reformat the device for you without having to unlock it first.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now