Offline files disabling itself

I have a couple of laptops running W7 on an SBS 2008 domain which have suddenly started disabling Offline Files (which is a pain because  i use Folder Redirection). If i enable offline  files i get  the message that it's not active yet and needs a restart but after the restart it has been disabled again. I have tried enforcing offline files through Group Policy (although no other computers have been affected)

Any suggestions?

Thanks,
Chris
chrisryan43Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Emmanuel AdebayoGlobal Windows Infrastructure Engineer - ConsultantCommented:
Can you check to enusre that the REG_DWORD registry values is set to zero for:

HKLM\Software\Microsoft\Windows\ CurrentVersion\NetCache\Enabled
HKLM\Software\Policies\Microsoft\ Windows\NetCache\Enabled
0
rebelscumCommented:
Since you're using folder redirection, you might want to check the user's folder for a desktop.ini file and remove it to see if that helps.
0
chrisryan43Author Commented:
Hi,
The first key didnt exist so i have created it (i set it to zero but presumably zero disables offline files?) and

HKLM\Software\Policies\Microsoft\Windows\NetCache

doesnt exist either
0
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Nick RhodeIT DirectorCommented:
Can you check in group policy to see if its disabled?  Also before you setup folder redirection I would have edited the folder redirection policy and removed the exclusive rights option.
0
chrisryan43Author Commented:
It's not disabled in Group Policy (all the other machines arent disabling themselves so i dont think it's a group policy issue). I have removed desktop.ini but still no joy unfortunately

Any other ideas?
0
Nick RhodeIT DirectorCommented:
Can you open up the Services (services.msc) and check if the offline files service is disabled?
0
chrisryan43Author Commented:
Sorry i should have included that on my original post. When i am at the stage of having enabling offline files but being told i need to restart, the offline files service is set to Automatic but not yet running. When i start it manually the sync centre is happy that offline files is now fully enabled but i cant actually cache anything. When i restart the machine everything goes back to being disabled again
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
chrisryan43Author Commented:
I never did resolve it, i reformatted the machine so just closing the open question
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.