Unable to save APN settings after update to iOS 7

I have been setting up a client's iPhone 5 and it has been updated to the latest release of iOS 7 (iOS 7.0.2) and it is no longer storing any APN settings.
I have tried installing this from a profile with correct details but each time I go back into Mobile Data settings the APN, Username and Password fields are blank.
Has anyone seen this issue before and know a fix for this?
Who is Participating?
NotoriousBNGConnect With a Mentor Author Commented:
The issue was relating to the SIM not being set by the operator.
MadjaxConnect With a Mentor Commented:
Have you tried reset of the APN settings? (Reset Networking Settings). The phone should handle itself after that with settings from the provider.

NotoriousBNGAuthor Commented:
Hi Madjax

Thank you for your reply.
We have tried both a reset of the Network settings and a full factory reset. We think that this may be an issue with the SIM and we are contacting the operator regarding this.
I will update and close the question if this is the case.

NotoriousBNGAuthor Commented:
Issues was vendor related.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.