• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 358
  • Last Modified:

Exchange Console 2010 won't start

I tried to update my Exchange 2010 (no servicepack) to Exchange 2010 SP3. While decompressing the Setup file the action aborted. It changed nothing about the installation...the Exchange Server works but i cant start either the console nor the shell now. when i try to open the console following message appears:

Connecting to SERVERNAME.domain.local
[SERVERNAME.domain.local] Beim Ausführen von Daten vom Remoteserver ist folgender Fehler aufgetreten: Die Datei oder Assembly
 "file:///D:\Exchange2010\SP3\setup\serverroles\common\microsoft.exchange.data.common.xml" oder eine Abhängigkeit davon
 wurde nicht gefunden. Im Modul wurde ein Assemblymanifest erwartet. Weitere Informationen finden Sie im Hilfethema "ab
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
    + FullyQualifiedErrorId : PSSessionOpenFailed

the strange Thing about it is thats it is pointing to

this is the path were i decompressed the Setup file.

any ideas how i cant fix my console?
  • 4
1 Solution
Nick RhodeIT DirectorCommented:
Check your exchange services in the service manager.  Perhaps some are not started.
ITSGMBHAuthor Commented:
all Services are started correctly. Exchange is working without restrictions but the console.

how can i tell the console to clean up the path?
Seth SimmonsSr. Systems AdministratorCommented:
if the decompressing of the files aborted, i would question the integrity of the download

did you try downloading a second time?
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

ITSGMBHAuthor Commented:
i did.  i also downloaded sp2 for testpurposes. decompression works... but i am a little bit scared to install the sp because the shell and console does not work properly.
ITSGMBHAuthor Commented:
just for information. i updated the installation directly to the latest service pack. after that i worked.
ITSGMBHAuthor Commented:
solved by myself
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now