Windows 7 Computers File Sharing Issue

One Windows 7 computer is able to log into another, but not the other way around.  They both have the same usernames and passwords, and I checked the C:\Users directory and found that their user directories are spelled the same.

Whenever I try to open an explorer window to the second computer through the first, it prompts me for a username and password.  I even try typing in the computername\username and it still doesn't work.

They both have the following settings under Advanced Options:

1. Turn on Network Discovery.
2. Turn on File and Printer Sharing.
3. Turn on Public folder sharing.
4. Use 128-bit encryption.
5. Turn on password-protected sharing.
6. Use user accounts and password to connect to other computers.

Any ideas?
LVL 11
epichero22Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nick RhodeIT DirectorCommented:
Turn off password-protect sharing is what I do.  

Even though they have the same username and password try logging in as the following

PCNAME\username
0
Randy DownsOWNERCommented:
0
epichero22Author Commented:
No, I'm not using the Homegroup feature, as I just prefer to use user accounts.  And I did try it with the "PCNAME", but it still didn't work.  

The reason I want to keep password protected sharing on is because the client lets his house guest use his laptop for Internet browsing but wants to keep his files separate.

Any other ideas?
0
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

shahzoorCommented:
turn off the firewall or check its settings
0
Randy DownsOWNERCommented:
It would probably be easier with Homegroup. You can share with specific people in Homegroup &  prevent specific files/libraries from being shared.

http://windows.microsoft.com/en-us/windows7/keep-specific-files-and-folders-from-being-shared-with-a-homegroup
0
Michael MachieIT SupervisorCommented:
- Verify the DNS settings are the same on both PCs.
- Disable Simple File Sharing by de-selecting the check box for 'Use Sharing Wizard' under the 'View' tab of the Folder Options. This will force the PC to use Advanced Sharing by default (preferred)
 
PC 1 = machine with Share on it.
- Share a folder on the PC. Use Advanced Sharing to set permissions for a User that is a local account on this machine. Give that account FULL control under 'Sharing' and also under 'Security' tabs.

PC 2 = machine to access the Share on PC 1. Either Map the Share on PC 1 or use Shortcuts.
- Using a Mapped drive will allow pass-through of the Credentials. Make sure 'Reconnect at Logon' is selected. Select 'Connect Using Different Credentials' to use the credentials of the local User on PC 1 that has Full Control of the Share on PC 1. Use 'ComputerName\User' for the Username. If this fails, try using the 'IP\Username'. If using IP\Username works where ComputerName did not, you have a DNS issue.
- You can also create a shortcut and use that User's credentials to gain access
0
Nick RhodeIT DirectorCommented:
One thing you can test is to turn off password protect sharing temporarily to see if the same issue occurs.  On the target PC your trying to access, check the event viewer security logs.  See what the error is in there.
0
epichero22Author Commented:
What happened was I uninstalled the Avast! antivirus software and that seemed to take care of it.  Password-protected sharing / 128 bit encryption is still on.  I'll let you know if anything changes.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Nick RhodeIT DirectorCommented:
Rotten Antivirus
0
epichero22Author Commented:
Removing the AV appeared to take care of the issue.  Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.