Onboard USB Ports not powering.

I'm working on this dell computer, and it does not recognize any device plugged into the usb ports. I've tried various mice and keyboards, and usb flashdrives. No difference. What may be some problems?
mavcomAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.Commented:
What model Dell computer?

Is this happening on startup with a USB keyboard plugged in and you can't use it to access the BIOS?

What happens if you boot from a Live Linux CD such as Ubuntu https://help.ubuntu.com/community/LiveCD  Can you use a USB keyboard or mouse with it?
0
JohnnyCanuckCommented:
Disabled in BIOS, disabled by group policy, burnt out.  Does computer have PS/2 ports for mouse/keyboard?  Use PS/2 keyboard to enter BIOS setup and see if USB is disabled.  If the USB is enabled in BIOS, try booting a Linux Live CD such as Knoppix or Puppy.  This will show if the problem is with Windows or the hardware.

http://www.knopper.net/knoppix/index-en.html

http://puppylinux.org/main/Download%20Latest%20Release.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnnyCanuckCommented:
Darn it dbrunton - I guess you type faster than me.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

rindiCommented:
Have you checked in the BIOS whether USB is enabled?

Have you tried booting from a LiveCD and does it act the same way? A good such CD is the UBCD, on which PartedMagic is included, which you can use to test this:

http://ultimatebootcd.com

If you have the same issues with Parted Magic, and USB is enabled in the BIOS, and this happens on all USB ports, then it's a hardware problem with the mainboard. get a USB addon card...
0
Michael MachieIT SupervisorCommented:
It could be related to your BIOS settings not having the USB devices enabled.
0
nobusCommented:
look first in device manager, if the usb shows up -  without errors (that means it's installed )
0
mavcomAuthor Commented:
Seems like MB
0
nobusCommented:
that may be so, but it does not tell us what you tried; and what results
in order to get help here - answer all the posts plse
so, to start - does the usb show in Device manager - without errors?

you can test easily if the usb works - when you are booted from alive Knoppix cd:
ftp://mirrors.kernel.org/knoppix-dvd/KNOPPIX_V7.0.5DVD-2012-12-21-EN.iso
0
mavcomAuthor Commented:
All of the above or a similar form were tried and it is definitely the MB
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.