Duplex printing starts on wrong side of paper

Since a couple of weeks our duplex printing settings have changed.

We have a Windows 2003 print server.

Situation:
- multiple printers (HP and other brands) with multiple trays.
- each printer has a tray with letterhead

When I print a non duplex to letterhead tray all is well.

When I print duplex to letterhead I get page 1 on the back of the letterhead upside down, page 2 on the front of the letterhead (upside down as well) etc.

This seems to affect all 3 printers?

It's so unlogical? How did this suddenly happen? Windows update. How to reverse this behaviour.
javelinictAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

arnoldCommented:
Check to make sure you are not printing in reverse.  Often there is an order printing option, I.e. Even pages first, etc.
Presumably your use of duplex means you print double sided versus having the functionality of transmitting and receiving at the same time.

Check printing preferences.
0
DansDadUKCommented:
With many (but not all) modern laser printers, 'sided' media (like Letterhead or Prepunched stationery) has to be loaded in to the cassette tray(s) of the printer in one orientation; for example, for the Colour LaserJet CP3525 printer:

for 1-sided (simplex) printing, load media "Face up; Top edge at the right side of the tray"
for 2-sided (duplex) printing, load media "Face down; Top edge at the right side of the tray"

which means that such paper has to be loaded in different ways according to whether it will be printed in Simplex or Duplex mode.

To get around this, some printers (including the Colour LaserJet CP3525), offer an Alternative LetterHead Mode, which, if set On (the default is Off), changes the loading instructions; e.g.

for 1-sided (simplex) printing, load media "Face down; Top edge at the left side of the tray"
for 2-sided (duplex) printing, load media "Face down; Top edge at the left side of the tray"

so that such paper can be loaded in the same way for both Simplex and Duplex mode jobs.

The setting (On or Off) is usually done on the printer (via front panel menus, or Embedded Web Server or Toolbox equivalent), but I think that some printers may accept the setting programmatically (probably via PJL or PML command in the print job PJL ''header').

This, in itself, doesn't explain your symptoms, just provides some background.

But perhaps some recent driver update has caused the generated print jobs to programmatically select Alternative LetterHead Mode, but that this is not compatible with your models of printer?
Check the Advanced settings in the Printing Preferences dialogue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
javelinictAuthor Commented:
Thank you DansDad for the explanation. I'm going to look into it and see if I can find the option and scan the printer manuals for paper loading instructions.

I'll get back to it.
0
hdhondtCommented:
I agree with DansDadUK.

The reason for this behaviour is that, when duplexing, most printers print page 2 before page one, to make sure the pages stack correctly in the output tray. The stacking is such that, in simplex printing, the page ends up face down. If the printer were to print page 1 before page two, the paper would end up in the output tray with page two down, and the page order would be 2,1,4,3,6, etc.

Unless your printer has a special setting as suggested by DansDadUK, the only thing you can do is to reverse the letterhead in the tray.
0
DansDadUKCommented:
What I don't yet understand is the implication of the claim that "Since a couple of weeks our duplex printing settings have changed", which I took to suggest that nothing has been changed on the printers, yet the printing behaviour has changed.

... and to correct a slight error in my original post, the tray 2/3 loading instructions for Letterhead paper, with Alternative Letterhead Mode = Off, for the Colour LaserJet CP3525 should have been:

for 1-sided (simplex) printing, load media "Face up; Top edge at the right side of the tray"
for 2-sided (duplex) printing, load media "Face down; Top edge at the left side of the tray"
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.