Access error: unable to load database properties

I have an Access 2010 file that all of the sudden started giving me the message "MyFile was unable to load the database properties" whenever I go to File - Info - View and Edit Database Properties. I emailed the file to a coworker and they don't have the same issue with it. I tried compact & repair database just for fun. Did nothing. What steps can I take to troubleshoot?
K_DeutschAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jim Dettman (Microsoft MVP/ EE MVE)President / OwnerCommented:
I'd start with a reboot of your PC.

That failing, I'd run a repair of Office next.

Jim.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jeffrey CoachmanMIS LiasonCommented:
I had this issue a while ago when opening Access databases with a different version of Access that which it was created.

For some reason this error results in some cases.

I think the fix was to create a new blank database and import all the objects....
0
K_DeutschAuthor Commented:
Office repair worked thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.