Unable to access domain websites externally but have no problem accessing them internally


All of a sudden, we are unable to access any of our website external to our network.  They work perfectly fine within our network but when you try to access our websites including our OWA for our email which is hosted on a total different server we get a webpage is not available.  I ran the DNS lookup tool from mxlookup on the domain cadca.org and the HTTP connect failed.  The only modifications made to the network was the implementation of a new DNS server yesterday.  I have checked the firewall settings and everything seems to be okay,  I am starting to think it has something to do with DNS but don't know where to begin, can someone please point me in the right direction?

Below is our network

Sonicwall Model: TZ 210 wireless-N
VMware ESXi ver. 5.1
Windows Server 2012
Two domain controllers and both have DNS and DHCP server installed on them

Thanks in advance,
Darrell JamesDirector of Information TechnologyAsked:
Who is Participating?
icephyreConnect With a Mentor Commented:
Do you recognize  It resolves to mail.cadca.org, so it's probably safe to assume that you host your own website.

That is the IP address that cadca.org and www.cadca.org also point to, and that server does not seem to be responding.  It could be that you may have a firewall configuration problem (port 80 can't get through), or any number of firewall / network related things.  Obviously the problem isn't with the webserver, because it works internally... so there has to be a problem with the way that traffic is being routed in, OR, the external DNS could just be wrong (but I'd find that unlikely).
TMekeelConnect With a Mentor Commented:
Do you (or did you have) a forward lookup zone for external addresses pointing to internal server addresses previously?

For example, in DNS, did you have a zone for mail.cadca.org pointing to your internal email server?  If so they are probably missing.
If you cannot get to the servers from outside the network, it is most likely a port forwarding issue on the SonicWall.

It looks like you use postini for your mail records so I'm not sure if the mail server had the same IP publicly as your website.  Do you still get email or is it broken?
Darrell JamesDirector of Information TechnologyAuthor Commented:

Thanks all, both of you were right, it was my firewall, basically, http and http rules somehow got removed, I added them back and everything came right back up.

Needless to say, I really appreciate the help from both of you.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.