new email addresses not showing in global address list

Good morning experts,

I am having an odd issue. When I create a new user account/email address, it is not showing up in the global address list. I can manually enter the name but when I try to use "check names" it does not resolve. I have searched the internet for solutions but I have not been able to find one as of yet.

I'm running Exchange 2003 and clients range from Windows XP to Windows 7. If I search from the search feature in OWA, it displays the "missing" users.

Any ideas?

Also, I receive a report at night regarding the Microsoft Exchange Server Mailbox Manager has completed processing mailboxes but it shows no messages were processed.

Thanks in advance!

Joe
JoeBarboneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Do the new users get email addresses automatically? They should get two, SMTP and another one?
As you are able to see the users in OWA, it sounds like they are mail enabled correctly, so it could be an OAB issue.
http://exchange.sembee.info/2003/oab-error.asp

Mailbox Manager is unrelated. Try disabling it and then waiting a few hours and enabling it again.

Simon.
0
JoeBarboneAuthor Commented:
Hi Simon,

I tried to download the GAL and it told me I don't have permissions to do this.

One other thing I noticed is now when people try to connect via OWA it requires the domain name first, for example: domain\user.

it always used to just require the user name, now it will not work without the domain and I don't know what changed. No one other than me has access to the systems.

Any other ideas?
0
Simon Butler (Sembee)ConsultantCommented:
Was the server patched on Tuesday night?
I presume the server is fully up to date, including post Exchange 2003 SP2 updates?

What exact error do you get when you try to download the Offline Address Book? (hate being picky, but you aren't downloading the GAL).

Simon.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

JoeBarboneAuthor Commented:
Yes, SP2.

See attached for error.Exchange error
Thanks!

Joe
0
Simon Butler (Sembee)ConsultantCommented:
The OAB comes from public folders in this version of Exchange.
Is the public folder database mounted? Can the clients access public folders correctly.
Has anything been changed on the server recently?

Simon.
0
JoeBarboneAuthor Commented:
Oddly enough, I cannot see my public folders from my outlook client.

How do I "enable" public folders? I can see them in the ESM, but I don't know how to "mount them" so they are visable.

Any ideas?
0
Simon Butler (Sembee)ConsultantCommented:
Public Folders aren't visible in the default view in OWA. You need to change the view to Folders view (icons at the bottom left corner). Then you will public folders.

You need to look in ESM to see if the public folder database is mounted or not, not in Outlook.
Simon.
0
JoeBarboneAuthor Commented:
Yes, I understand that, I was in the ESM looking at the folder list, but I cannot tell if it's mounted or not. If I right click, there is an option to "connect to" and it lists my server, should I click it to connect to it? does that "connect to" option suggest that they are not "mounted"?

Regarding Outlook, I'm running Outlook 2010 and in my list of folders Inbox, Sent, etc, I do not see Public Folders which I thought were always listed at the bottom of my folder list.

Joe
0
Simon Butler (Sembee)ConsultantCommented:
You aren't looking in the right place.
ESM, Servers, <your server>. You should see the databases listed.

Outlook 2010 doesn't show public folders by default, you have to change the view to Folders which is at the bottom of panel on the left.

Simon.
0
JoeBarboneAuthor Commented:
Hey Simon,

You were right. I found the Public Folders and they appear to be working properly, but I still cannot see the new users in the address book. HOWEVER, yesterday, I was at someone else's PC and I noticed that they COULD see all the users that I am missing. ????

I am going to try a few more PCs to see if it's only my PC or if it's a problem for other as well. I'll post the results.

Thanks!!

Joe
0
JoeBarboneAuthor Commented:
Ok, here's what I found. Apparently I am the one with the OAB issue. Other users that I have visited have the missing users.

The whole reason this started was because my meeting requests for the conference room were not working properly. However, now I realize that they DO work properly, but only when the Outlook client for the conference room email account is open. For example, my conference room domain/email account is ConfRoom. If I have Outlook opened as the ConfRoom user, it works properly and auto-accepts meeting requests and blocks that time out on the calendar, however, if Outlook is NOT running, it does not respond. How can I alleviate the dependency on the Outlook client being open?

Thanks again!

Joe
0
Simon Butler (Sembee)ConsultantCommented:
I suggest that you start a new question for the issue with the conference mailbox.

If the problem is just with your own machine, then shutdown Outlook, find any files on the machine with the *.oab extension and delete them. Then restart Outlook. That will force a full OAB download.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JoeBarboneAuthor Commented:
Thanks Simon, I deleted the OAB files and everyone shows up again!

I'll look into the other issue and post it here if I can't find it on my own.

Thanks again!

Joe
0
JoeBarboneAuthor Commented:
Great follow through.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.