Save Sent Item to option isn't working

This week my emails that I select to save to an indicated folder when sending a message, are not saving to the indicated folder.  I need these sent items saved to a particular folder.  They are automatically going into my sent folder even though I selected Options > Save Sent Item to (Other Folder).  It was working and then just stopped.   Any thoughts?
jfahernAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lounge FoxCommented:
First, I suggest creating a new sub folder and redirecting your sent items there.   If this does not alleviate the problem then,
Do you have all your information for Outlook stored in an outside source. I.e. The Cloud?   If you do, unload Outlook and reload it.
0
Thomas Zucker-ScharffSolution GuideCommented:
Is this a server side rule or client side?
0
jfahernAuthor Commented:
Thanks for your response.  This is a client side rule.  The user has created several different folder for each job and when they send an email they select the option to save the sent item to the job specific folder - this is done manually.  It worked for several weeks and then just stopped.  I have 2 users who have this issue.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

jfahernAuthor Commented:
I fogot to mention, we removed the outlook profile and readded it. It did not resolve the issue.
0
Thomas Zucker-ScharffSolution GuideCommented:
0
jfahernAuthor Commented:
I will test this out and report the results.
0
jfahernAuthor Commented:
I used scanpst.exe to repair the file but it didn't resolve the issue.
0
Lounge FoxCommented:
Here is a question,  have the users updated an iOS or some other program recently that could be causing the problem?  Also do you have other users who DO NOT have the problem?
0
jfahernAuthor Commented:
THe OS is Windows but the exchange profile is on the their iPhone.  The users do have about 25 updates that will be pushed down tonight.  I don't have this problem, but I haven't used the feature before this issue was brought to my attention.  Only 2 users have mentioned it.  We did just try an uninstall and reinstallation of the entire Office 2010 suite for one user and it may have resolved the issue for that user.
0
Thomas Zucker-ScharffSolution GuideCommented:
If an uninstall and reinstall of office resolved your outlook problem, then it may have been a corrupt .pst file.  See my suggestions above for repairing psts.  Also note that outlook in general has a lot of problems.  I have found that since we use exchange, using OWA gives me much less headaches.  Invariably when I  troubleshoot a mail problem, the user has no difficulty logging into OWA but there is a problem connecting through outlook.  This shows it is purely an outlook configuration problem.  Although you may not be using exchange, the problems with outlook still apply.  

Also note mobile devices use activesync to get email not the same protocol that is used by a desktop machine.
0
Lounge FoxCommented:
IPhones iOS has caused problems since it's recent upgrade.    They continue to update it.  Make sure all updates are applied.  Hopefully this will remedy the problem.
0
jfahernAuthor Commented:
It did not work. I did a repair on the other user prior to my previous post.  It repaired problems but not this one.  The uninstall and reinstall did not work either.  
I am hoping to review it again once the users have all the updates (my thought is that there might be an Outlook update within those that I have that they do not).  
I will follow up.
@cleopatrark  Does the iOS affective the operation of Outlook 2010 in the WIndows 7 environment?  I have the latest iOS and I am one of the users that can use the option the other users used in the past and now have problems with.  Sorry I am just not seeing the connection.
0
Thomas Zucker-ScharffSolution GuideCommented:
I didn't realize that the OP was referencing iOS.  I have found that the builtin mail client on ios devices is not that good.  I use a client specifically designed for exchange - it works better, but not as good as android.  The Touchdown app from Nitrodesk on Android is by far the best exchange client out there.

The problem is that the OP doesn't an exchange environment, from what I can tell.  I was more interested in that the author said that the profiles were on the mobile devices.
0
Lounge FoxCommented:
I was assuming they were using their iPhone to access the mail account.  As you have the update it may not be the problem.   I will monitor this and see if tzucker is on to something.
0
jfahernAuthor Commented:
Thanks for monitoring this post.  All users have Outlook 2010 and all user have access to email on their iphones.  THe problem is not iphone based and I don't believe it is relevant.  
When I create an Outlook email, I can choose options>save sent item to...>then specify a folder.  If I do this my email saves to the specified folder.  The users that are having problems were able to do this also but within the last week can't.  The specified folder is selected and Outlook just overrides this selection and saves it to the sent items.  Granted the users can move the items to the folder from the sent after they have been sent but would prefer to use this Outlook options.  The pcs are up to date on updates.
0
jfahernAuthor Commented:
Any more ideas?
0
Lounge FoxCommented:
I am sorry I am at a loss as to what may be causing the specific problem on some but not others.   It makes me wonder if they perhaps have a protectable enabled that others do not.   I wish we could have been more. Help.
0
jfahernAuthor Commented:
No worries, thank you so much for all the help.  I am going to leave this open until tomorrow...just in case I find a fix today.
0
jfahernAuthor Commented:
In the last fews days this is what we have tried.  We installed the Office Service Pack 2 which did not resolve this isssue but resolved another issue.  Finally we had to do a registry edit.

Made the following changes in the registry:

1.      Close Outlook
2.      Browse to: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
3.      Add a DWORD labeled as: DelegateSentItemsStyle
4.      Set the DWORD value to 1
5.      Exit the registry

This worked on the couple of test emails we sent and saved to shared folder and has been working for 2 days now.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jfahernAuthor Commented:
Editing the registry was what finally resolved the issue.  The users are now able to save sent items to any folder within their own mailbox and additional mailboxes opened in Outlook.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.