Crystal reports graph

I have a graph that insists on only putting x-axis labels on every-other bar no matter how small I make the font.  Any way I can force it to put the x-axis labes on every bar?  It also decides what rotation to put the label at...very frustrating!!!
ddschreck01Asked:
Who is Participating?
 
ddschreck01Author Commented:
I think I have figured it out!

Right-Click on the x-axis label
Choose "Group X Axis Options"
There's an option to "Skip Group Labels" and how many and to "Stagger"

Just what I was looking for!
0
 
mlmccCommented:
I don't think you can control that.

What version of Crystal?

mlmcc
0
 
ddschreck01Author Commented:
It is 14.0.2.264 - aka XI I think...
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
mlmccCommented:
That is CR2011.

I have CR 2011 installed somewhere.  I'll see if I can find a way

mlmcc
0
 
mlmccCommented:
Great.  I didn't see that option.

mlmcc
0
 
ddschreck01Author Commented:
I found the setting myself!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.