"UDPCast...Failed make fail": Ubuntu 13.04 / FOG 0.32. FOG Image Server Setup

I am trying to setup a "FOG" image server. I've installed Ubuntu Server 13.04 just fine.

When I go to Install FOG 0.32 it works just fine, up to one of the last steps, then it gives me this error:

"UDPCast...Failed make fail".

What do I need to do to fix this?

I can get into the web interface, but it seems not to be working 100%. Look at the attached image. The dashboard seems to just keep "spinning" in a wait status...

PS
I am somewhat new to Linux, so please forgive me...
FOGImage.jpg
BodyBuilderForLifeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gerwin Jansen, EE MVETopic Advisor Commented:
Can you try disabling the firewall in Ubuntu?
0
BodyBuilderForLifeAuthor Commented:
I disabled it with this command: sudo ufw disable

I tried to run the FOG installer again, and still no luck (same error). See attached...
FOGError.jpg
0
BodyBuilderForLifeAuthor Commented:
I installed Ubuntu version 12.04 LTS 64Bit in a virtual box, and FOG worked just fine. Not sure what the issue is, or difference between 13.04 and 12.04?
0
Gerwin Jansen, EE MVETopic Advisor Commented:
This is a building issue, I'm not experienced with FOG but I've seen this message before on the FOG forum and learned there is a patch avaible for UDPcast (where the building process fails). There is not much to learn for EE users by posting the solution here other than to refer to the udpcast-20120424 patch, since this is a specific FOG issue, not Ubutu or PHP related.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BodyBuilderForLifeAuthor Commented:
FOG seems not to work with 13.04 unless you do some "tweeks" and patches. Unless your pretty good with Linux, and FOG, I'd save yourself the headache and just use 12.04...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.