• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 318
  • Last Modified:

new exchange mailbox account fails - existing accounts work

Hello - we're seeing a problem on our Exchange 2003 mail server where new user mailboxes are not being created at all, and the user shows no email addresses in their configuration.  What could be causing this?

2 Solutions
Seth SimmonsSr. Systems AdministratorCommented:
what do you mean by 'not being created at all'? no email addresses in their configuration where?

when creating a mailbox in exchange 2003, you won't see it in ESM until it's been accessed for the first time or mail is sent to it

any warnings or errors in the application log?
Simon Butler (Sembee)ConsultantCommented:
If there is no email address being put on the object, then there is a problem with RUS.

Start here:

That is the main troubleshooting article.

Damian_GardnerAuthor Commented:
we're abandoning this issue, since 2010 works ok, once we get users migrated onto it.  thanks for your help
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now