3Com 3016 Router Configuration

I need to connect two sites point to point with two 3Com routers 3016. I have the following settings but still can not get connect two networks.
Site1 (Main):
192.168.0.0/24
192.168.0.254 - Internet

Site2
192.168.2.0/24

Router1 (Site1)
Now create configuration...
  Current configuration
  !
    3Com Router Software Extended_V1.30
    firewall disable
    aaa-enable
    aaa accounting-scheme optional
  !
  controller t1 0
    channel-set 0 timeslot-list 1-24
  !
  interface Aux0
    async mode flow
    flow-control none
    link-protocol ppp
  !
  interface Ethernet0
    description Main Site1
    ip address 192.168.0.21 255.255.255.0
  !
  interface Serial0:0
    link-protocol ppp
    description Router1
    ip address 10.10.10.1 255.255.255.252
  !
  quit
  ip route-static 0.0.0.0 0.0.0.0 192.168.0.254 preference 60
  ip route-static 192.168.2.0 255.255.255.0 10.10.10.2 preference 60

Open in new window


  !
  return

Site2
Now create configuration...
   Current configuration
  !
    3Com Router Software Extended_V1.30
    firewall disable
    aaa-enable
    aaa accounting-scheme optional
    dhcp server forbidden-ip 192.168.2.1 192.168.2.200
  !
  dhcp server ip-pool lan
    network 192.168.2.0 mask 255.255.255.0
    gateway-list 192.168.2.20
    dns-list 8.8.8.8
    expired day 0 hour 1 minute 0
  !
  controller t1 0
    channel-set 0 timeslot-list 1-24
  !
  interface Aux0
    async mode flow
    flow-control none
    link-protocol ppp
  !
  interface Ethernet0
    description Outlets
    ip address 192.168.2.20 255.255.255.0
  !
  interface Serial0:0
    link-protocol ppp
    description Router2
    ip address 10.10.10.2 255.255.255.252
  !
  quit
  ip route-static 0.0.0.0 0.0.0.0 10.10.10.1 preference 60
  !
  return

Open in new window



Grateful for any help.
intellprAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TimotiStDatacenter TechnicianCommented:
The initial config looks good.
How are the 2 sites connected?

Most likely you'll need a static route and NAT rules on the firewall for site2, and possibly a static route to site2 on the site1 computers.

Tamas
0
intellprAuthor Commented:
T1 - point to point circuit, 24 channel. I think, it's transparent to me.
0
TimotiStDatacenter TechnicianCommented:
Okay. Can the routers ping each other?
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

intellprAuthor Commented:
yes, but only the router interfaces (router to router)
0
TimotiStDatacenter TechnicianCommented:
That's a start, at least the serial line is up.
Can you post a client config from site2, including "ipconfig /all" and "route print"?
0
intellprAuthor Commented:
I can ping from the router2 to router1 eth0 192.168.0.21, but not to the other ip in the network1.

Trace to Server 1 – Router2 do not see the Network1
[AMB_MOD_OUTLETS]tracer 192.168.0.50
  traceroute to 192.168.0.50(192.168.0.50) 30 hops max,40 bytes packet
1 10.10.10.1 17 ms  8 ms  21 ms
2  *  *  *
3  *  *  *
4  *  *
0
intellprAuthor Commented:
I have to work with acl rule? ...maybe outbound nat?
0
TimotiStDatacenter TechnicianCommented:
No need to NAT, it's a routing issue:
Most likely your devices in site1 have 192.168.0.254 as the default gateway. They send packets destined to 192.168.2.x to that, instead of 192.168.0.21, the address of router1.
You'll need to set up static routes on site1 computers for the 192.168.2.0/24 with a next-hop 192.168.0.21.
You'll also need a static route like this on the firewall.
And, after this is done, you'll likely need a NAT rule on the firewall to make sure it translates addresses from the 192.168.2.0/24 subnet.
I'm assuming that computers in site2 have router2 as the default gw.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.