Office 2013 uninstall

OK, so this is a bit convoluted. I need to find a way to rip out Office 2013 Pro Plus Trial completely from a bunch of PCs.

Here's the history:

- Installed Office 2013 Pro Plus 64 bit Trial
- Accounting Application needed 32 bit verion of Outlook so....
- Installed Office 2013 Pro Plus 32 bit Trial
- Everything works
- Don't need Pro Plus so order Home and Business
- Uninstall Pro Plus
- Install Home and Business
- All seems to work until.....
- Accounting application will not email -- mapi32.dll not found etc.
- Look at the Office Home and Business info and find that part of Office thinks it is an activated version of Office Home and Business, but if you look at "more" details it states that I have an unactivated version of Office Pro Plus.

- Thought "Gee, maybe if I reinstall Office Home and Business it will straighten itself out." - So.... reinstalled Office Home and Business through the Control Panel, I now have no mention of Office Home and Business but only an unactivated version of Office Pro Plus Trial!!!!!!!!!!

wtf!!!!!!!!

Sigh......I have about fifteen of these PCs -- too many to want to re-do by hand, but not enough to attempt to create and test a script or GPO.

At any rate, has anyone else had this or similar issue and found a resolution to completely uninstalling Office Pro Plus Trial so that the new install of a different version of Office actually installs correctly?
albevierAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

terencinoCommented:
There is no easy way out of this that I know of. Microsoft really messed it up for those who wanted to just test it out then uninstall. Office 2013 needs to be completely uninstalled otherwise it will plague you forever. There are a number of manual components. Have a look through this uninstall guide. Try the Fix-It first, most likely it won't resolve your problem but if it does it will save you a lot of time.
Uninstall Microsoft Office 2013 or Office 365
0
Raks84Commented:
Hi Albevier,

I suggest the same solution as Terencino. My best possible guess would be a registry key that's causing the issue. At the bottom of the link that's posted by Terencino, they explain how to edit registry to remove the entry. Please make sure you have a back up of your registry before performing this action. Try it on a test OS first and if success do the same on your client machines. If that also doesn't work, contact Microsoft customer support.

Good luck mate.

http://support.microsoft.com/contactus/

Hope this helps.

Regards,
RK
0
albevierAuthor Commented:
Well.......darn! OK, I tried Fixit with absolutely no effect so I'm going to try the manual way.

Just to be clear for readers, this was a CD installation of Pro Plus Trial, and then a Click-to-run installation of Home and Business.

I have one of the offending PCs on a VM so I can try different ideas rather easily.

I will allow at least one of the Trial versions to expire and see what happens then. (Remember that each Office install is reporting that it is both an activated version of Home and Business as well as an un-activated version of Pro Plus Trial. The Pro Plus Trial has only a few days of life left.)

If I find anything of interest, I'll post back here.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

albevierAuthor Commented:
Notes as I follow the MS KB:
- From the Installer folder, Office Professional Pro will not uninstall. Goes through all the motions and dialog boxes but does not unistall.
- All other "Office <product name>" go through the uninstall successfully.
- This is a fresh PC with Win7 but there are lots of MS products like Outlook and Access etc that are clearly part of an Office installation but which are not labeled "Office" so I did not uninstall them.
- Under Program Files(x86)\Common I find an Office14 folder !!! That is an Office 2010 folder !!! Office 2010 has never been on this PC!! I left it alone.
- Under the Reg Key for Uninstall, there were many entries that were Office and many that were Office15. I deleted both types of entries.
- When deleting reg entries with the specific Data value "file_name path\Office Setup Controller\Setup.exe path" I ran across a key called Office15.PROPLUSR. I deleted the entire key despite the fact the KB did not mention the key.

- I finish all of the steps
- Reboot the machine
- go to the Click to Run email with the download URL embedded for all my product codes (electronic distribution of licenses if you're not familliar with the email)
- Login to my account
- choose the software license that is applicable to the PC I'm working on
- Start the download of the install
- GET THIS!!! A dialog box pops up and says "Please wait while Windows configures Microsoft Office Professional Plus 2013"
- I then get a dialog box that saying the installation cannot continue until it can find the resource it is looking for -- it is looking in C:\MSOCache\
- GET THIS!!! Now EVERYTIME I start up IE, Office Pro Plus attempts to install!

OK, I figure out the last two entries. The download from my licensing account is stuck and will not download (???!!) but somewhere, IE is deciding that when I open it up, I am really attempting to install Office Pro Plus 2013 (wtf?)

- This is really fubar even by MS standards.

Gotta back off and decide upon the next step. I figure it will likely be MSPS
0
terencinoCommented:
Ok one last thing you might consider CCleaner now. It can be a bit overzealous sometimes, but the next step if that doesn't work is a clean install of Windows. As you say, it is fubar.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
albevierAuthor Commented:
Thanks terencio;

I use Jv16 as a reg cleaner and that did not help.

I've submitted to MSPS and will see what they have to offer.
0
terencinoCommented:
Good luck, post here if you get anything that works!
...Terry
0
albevierAuthor Commented:
There is no solution. Thanks for all the replies. I finally nuked the PCs and actually rebuilt starting with a fresh install of the OS.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.