• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2231
  • Last Modified:

SQL Server Management Studio Hang

Having trouble with SQL Server (2012) Management studio.  I am trying to restore a database.  When I click "Add" on the Select Backup Devices dialog, the system hangs.  It is doing this on two machines.  Has worked in the past.  Don't know when it stopped.  Version below.  Event log entry below.

Microsoft SQL Server Management Studio                                    11.0.2100.60
Microsoft Analysis Services Client Tools                                    11.0.2100.60
Microsoft Data Access Components (MDAC)                                    6.1.7601.17514
Microsoft MSXML                                    3.0 4.0 5.0 6.0
Microsoft Internet Explorer                                    9.10.9200.16721
Microsoft .NET Framework                                    4.0.30319.18052
Operating System                                    6.1.7601

Log Name:      Application
Source:        Application Hang
Date:          10/12/2013 6:30:43 AM
Event ID:      1002
Task Category: (101)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      FATBOB.isc.com
The program Ssms.exe version 2011.110.2100.60 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
 Process ID: 1110
 Start Time: 01cec735caeff7ba
 Termination Time: 0
 Application Path: C:\Program Files (x86)\Microsoft SQL Server\110\Tools\Binn\ManagementStudio\Ssms.exe
 Report Id: 576d7370-3329-11e3-94b8-bc305be3222f
 Faulting package full name:
 Faulting package-relative application ID:

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <TimeCreated SystemTime="2013-10-12T10:30:43.000000000Z" />
    <Security />
    <Data>C:\Program Files (x86)\Microsoft SQL Server\110\Tools\Binn\ManagementStudio\Ssms.exe</Data>
1 Solution

Any recent windows updates ?

Can you try again by clearing Temp folder of system and aswell as user profile?

Did you tried by restarting the server?

Anthony PerkinsCommented:
>> I am trying to restore a database. <<
Why not do it from the Query window instead of using the GUI?
No1CoderAuthor Commented:
restarted server.  low quality ms software.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now