hotkey not working in popup

Should be simple but it's not - I have a popup form that has only a few buttons, and a browser field to preview a PDF.
It works fine EXCEPT the accelerator keys do not work at all (e.g., &Save).
There is no duplicate assignment of hot keys.
Any other things I can try to solve this?
THANK YOU!
terpsichoreAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

terpsichoreAuthor Commented:
It must have something to do with the browser control - when i disable it, the hotkeys work fine - should I maybe setfocus somewhere else when coming into the form?
0
Gustav BrockCIOCommented:
That sounds likely.

You could create a transparent button of small size with taborder 0.
However, it may not be of much user when the user click in the browser control.

/gustav
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
terpsichoreAuthor Commented:
resubmitting as new question - I realize the problem is with the web browser control
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.