Cannot access all folders in share, Server 2008 R2

User has computers in 2 office locations, lets call these AA and NY.  The locations are connected via site-to-site VPN over SonicWall.  The server running SBS2011 (Server 2008 R2) is located in AA.  User has 2 mapped network drives, lets call them X: and Y: in both locations.  

Today in NY, user can see all folders on X:.  Can only see 1 folder Y:.  This was working last Fri (today is Mon).  Verified that user's computer in AA can see all folders on both X: and Y:.  If we attempt to access anotherfolder directly using Y:\folder2, we get a 0x80004005 error.

Have disconnected mapped drive, rebooted, remapped drive.  Have disabled IPV6.  Have made reg changes regarding SMB2 cache settings (http://technet.microsoft.com/en-us/library/ff686200%28WS.10%29.aspx). Performed nbtstat -c and -R with ipconfig flushdns.  All to no avail.

The same folder mapped to the Y: drive is accessible through SBS Remote Workplace and user can access all folders through there.

Stumped in NY.
LVL 11
QuetzalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

btassureCommented:
Check you haven't got offline files enabled. I've seen that kind of behaviour on offline enabled machines (even for different shares!) that should be working perfectly and after a domain connected reboot. It's a pretty flaky technology.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
QuetzalAuthor Commented:
I don't know how I overlooked that; good thing that you did not.  Hate offline files, don't use them any more.  It now makes sense.  Turning it off did the trick.  Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.